Computer won't turn on! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-06-2012, 06:17 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2012
Posts: 6
Default Computer won't turn on!

Alright, so I'm new to this forum, so please excuse if I'm doing something wrong. But a few months ago I purchased a custom-built desktop from someone. My intent was to use it for minor-gaming, and so I did. It worked for a month or maybe a little more than a month and all of a sudden one day I got home from school and I tried to start it up, and it didn't turn on. It was working fine the night before, and the next day, nothing. I don't know what could have happen, but my father unplugs things every morning before going to work, maybe that could have done something. I opened it up to look around. One thing was unplugged, that was the power LED, the other thing is the ATX SW however, that was plugged in. I messed around with it for awhile and nothing seemed to work. I then shifted the wires a bit, and what I got from it was a blue LED light on the power button when the system is powered on. That didn't happen before from what I recall. I also took out the PSU and tested it using the paper clip method, and the method worked, the PSU fan was spinning, but when I plug it back into the MOBO, it doesn't work, nothing turns on but that blue LED light on the power button in the front. No sign of power, no fan, or anything. I also tried to remove my 4gb of ram memory, that did nothing. I don't know what else can be done, help please? I spent a decent dollar on it..
__________________

Leightonpere is offline  
Old 04-06-2012, 06:24 PM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,505
Default Re: Computer won't turn on!

When you say the "power LED was unplugged" do you mean the front panel headers? E.g., the 2prong wires for the power switch, reset switch, power/hdd LED's, etc? If so, are you sure those are all on the right pins?
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 04-06-2012, 06:37 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2012
Posts: 6
Default Re: Computer won't turn on!

Yes, that was unplugged, and there's only two the power LED and the ATX SW, there's no other wire regarding power but those two. The power LED is white and green and the ATX is black and green, and I've tried multiple pins.
Leightonpere is offline  
Old 04-06-2012, 06:55 PM   #4 (permalink)
Newb Techie
 
Join Date: Apr 2012
Posts: 21
Default Re: Computer won't turn on!

Search online for a manual for your motherboard, it will tell you what pins to use for your front panel led and switch

When you press the power button, does the CPU fan spin at all? Even for less than a second?

It would be usefull to know your system specs, mobo model etc
oliver lee is offline  
Old 04-06-2012, 07:23 PM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2012
Posts: 6
Default Re: Computer won't turn on!

Quote:
Originally Posted by oliver lee View Post
Search online for a manual for your motherboard, it will tell you what pins to use for your front panel led and switch

When you press the power button, does the CPU fan spin at all? Even for less than a second?

It would be usefull to know your system specs, mobo model etc
I don't know where my post went replying to this, but I found the manual and downloaded it awhile back - I'll link you to it.
But instead of where it says 6.x, my version is 6.1, I don't know if that matters or not...
A780L3G :: Motherboard :: BIOSTAR

And when I press the button, nothing happens, no power at all. But when I turn the computer on from the back, the blue led light shows, the one that glows inside of the power button.

I don't remember my system specs. My MOBO model is a A780L3G BIOSTAR AM3 MOBO, V. 6.1
And I remember that it had 4g of ram.
Leightonpere is offline  
Old 04-07-2012, 04:22 PM   #6 (permalink)
Newb Techie
 
Join Date: Apr 2012
Posts: 21
Default Re: Computer won't turn on!

Don't worry about the 6.x, the x simply stands for all versions.

How do you turn it on at the back? Is there a switch at the top in the power supply?
If so that is just supplying power to the motherboard, not telling the computer to switch on.

If there is no activity at all when you press the power button, either your power supply is faulty or your switch is broken or plugged into the wrong pins. Seeing as you say you moved those around, it's probable you replaced them on the wrong pins. Look on page 15 of the manual, it shows you which pins to use. The switch should be on pin 15 and 16, the two top right. The LED should be immediately to the left, on pins 12, 13 and 14.

Also try removing all the ram bar 1 and see if that helps. Finally what's the power output of you power supply? It should be listed in W on the side.
oliver lee is offline  
Old 04-07-2012, 10:23 PM   #7 (permalink)
Newb Techie
 
Join Date: Apr 2012
Posts: 6
Default Re: Computer won't turn on!

Quote:
Originally Posted by oliver lee View Post
Don't worry about the 6.x, the x simply stands for all versions.

How do you turn it on at the back? Is there a switch at the top in the power supply?
If so that is just supplying power to the motherboard, not telling the computer to switch on.

If there is no activity at all when you press the power button, either your power supply is faulty or your switch is broken or plugged into the wrong pins. Seeing as you say you moved those around, it's probable you replaced them on the wrong pins. Look on page 15 of the manual, it shows you which pins to use. The switch should be on pin 15 and 16, the two top right. The LED should be immediately to the left, on pins 12, 13 and 14.

Also try removing all the ram bar 1 and see if that helps. Finally what's the power output of you power supply? It should be listed in W on the side.
In the back, the O or the I, I flip it to the "I" like it's supposed to be.

There's no activity at all, no fans, or anything. I flipped the pins to where they're supposed to be, and still nothing worked. Also, you said switch is broken? How could I perhaps test that?

I removed the ram, nothing happened, and on the PSU, the only place where I find where it says W is "The combined power of +5V and +3.3V is 141W max."
Leightonpere is offline  
Old 04-07-2012, 11:02 PM   #8 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Computer won't turn on!

You do not turn on your system by the PSU. There is a power button cable on the front of your case that you attach to your motherboard.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 04-07-2012, 11:44 PM   #9 (permalink)
Newb Techie
 
Join Date: Apr 2012
Posts: 6
Default Re: Computer won't turn on!

Quote:
Originally Posted by MindoverMaster View Post
You do not turn on your system by the PSU. There is a power button cable on the front of your case that you attach to your motherboard.
Right, but I was messing with the back just to check if that was it, and of course I press the power button in the front to attempt to turn it on. There's no sign of power when I do press it. ATX SW and Power LED are on the right pins.
Leightonpere is offline  
Old 04-08-2012, 04:43 AM   #10 (permalink)
Newb Techie
 
Join Date: Apr 2012
Posts: 21
Default Re: Computer won't turn on!

Quote:
Originally Posted by Leightonpere View Post
Also, you said switch is broken? How could I perhaps test that?
If you have another spare switch use that instead. If not, you have to short the two power pins yourself (pins 15 and 16). This is normally done by cutting the wires on the switch and then holding them together for a few seconds. If you don't want to wreck the switch then use any spare wire to short pin 15 and 16.
__________________

oliver lee is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MY computer won't turn ON! DOTA2000 Microsoft Windows and Software 9 09-14-2006 03:23 AM
Computer won't turn on. Disillusion Hardware Repairs and Troubleshooting 12 08-20-2006 01:28 AM
Computer won't turn on, HELP!!!!!!! jenandjenny Hardware Repairs and Troubleshooting 4 06-12-2006 06:29 PM
Computer won't turn on Synapsis Monitors, Printers and Peripherals 5 11-25-2004 06:47 AM
computer won't turn on DarkExploit Microsoft Windows and Software 2 11-08-2004 12:32 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.