Computer Wont Start Up, Suggestions? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-09-2006, 12:49 AM   #1 (permalink)
Newb Techie
Join Date: Feb 2006
Posts: 1
Default Computer Wont Start Up, Suggestions?

Hey guys, new to the forums, looking for advice on a friends computer. First a little background. My friend had one of his friends build this computer about 2 years ago. The Specs are as follows:

AMD Athlon 64 3400 (754 Socket)
Abit KV8 Max-8 Mobo
PNY Geforce 6800 GT
1 Gig Kingston Value Ram (512*2)
Hitachi SATA HDD (120g)
Thermaltake Silent Power PSU (480)

Anyhow, whenever playing GPU/CPU intensive games such as Doom3, HL2, his computer screen would artifact, then BSOD (cant read the BSOD message because of the artifacts, but they ONE time i did see it happen it appeared to be the "Your computer has shut down to protect components" Message. Anyhow, along with this problem, his computer will no longer finish posting. The LED indicator stops at a 9.0, which the ABIT WP says has to do with an overclocked CPU, they suggest resetting the CMOS and booting again. I Have done this multiple times, and still nothing. Here are the other steps I have done trying to isolate the problem.

Switch out Mobos
Switch out RAM
Switch out GPU
Have tried booting bare bones, still nothing.

When switching the CPU from the Mobo's I noticed ALOT of thermal grease on the CPU. As such, my theory is that the CPU was overheating and shutting itself down due to an excessive amount of thermal grease. Indicators?

CPU dies during heavy CPU usage, but is ok when just surfing the web and such.
Error code of 9.0 (overclocking error code, CPU cant start at all since its fried, thus the 9.0 error code)

Is there any other possible reason as to why the computer wont start up?

tubnotub1 is offline  
Old 02-09-2006, 09:08 AM   #2 (permalink)
Junior Techie
Join Date: Jan 2006
Posts: 70

Sounds like someone was overclocking and burnt the cpu and board up to me.
My system: (updated)
AMD 64 X2 4400+ (Fast!)
Asus A8N32 SLI Deluxe
2gigs OCZ DDR400/PC 3200 (Fast!)
WD Raptor 150gb SATA 10,000rpm
WD 250gig X 2 RAID 0
Thermaltake Tai-Chi case with W/C
BFG Tech Nvidia 7800GTX X 2 SLI\'d
<b>\"If everyone is thinking alike, then someone isn\'t thinking.\"</b> --General George S. Patton
Techguru75 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:40 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.