Computer wont start up. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 07-13-2006, 04:47 AM   #1 (permalink)
Newb Techie
Join Date: Jul 2006
Posts: 1
Default Computer wont start up.

Hello, recently i opened my computer to clean it all due to it crashing constantly because (i think) it overheating and dust collecting up. After i was finished with cleaning every part i put them all back into the correct places and did not change anything. When everything was in place i turned on the power supply and pressed the button and the computer would not start at all, not even a sign of power.

I did notice a very silent biiiiip which sounded like a fan spinning really fast siliently which i thought was coming from the power supply so i took it out and tryed it with another computer and it worked fine without the sound. Only when i connected it up to my motherboard i start to hear the silent fan-biiip sound. I am still not sure if the sound is coming from the motherboard or the power supply making the sound because of the motherboard. I beleive it can only be the motherboard failing because of something.

I still havent been to my local PC shop to see if they can find an issue that i missed but till then i will try and find some help here.

Please help, and thank you for replying.

Motherboard : Asus P4P800-E Deluxe.
CPU : Intel Pen4, 3.40Ghz
Antec power supply.

Sam0987 is offline  
Old 07-13-2006, 10:08 AM   #2 (permalink)
G33K P0W3R!!!!
bmxfreakrider's Avatar
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068

hmm. check all of your connections and try agaon. also make sure your processor is seated correctly, check the main power cable to the mobo, and check the p4 connector. o and by the way, did you discharge yourself before you started cleaning? if not, i feel sorry for you, as you may have fried your mobo
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:05 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.