computer won't start - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-13-2007, 09:43 AM   #1 (permalink)
Newb Techie
Join Date: Jan 2007
Posts: 1
Default computer won't start

I was playing a game when the screen got full of artifacs and the computer locked up. I restarted the computer, but only got artifacts and then a crash.

I reinserted the graficcard (manual sayd I should) and it worked for 10min, then it crashed again. I got a nvida geforce 6800 graficcard. I canĀ“t give much more specs since I can't turn on the computer. And since I get the screen full of artifacts as soon as I turn it on, I can't reinstal drivers or anything.

nettootten is offline  
Old 01-13-2007, 03:54 PM   #2 (permalink)
Wizard Techie
Join Date: Jan 2005
Location: Delaware
Posts: 3,475

Check to see if the fan failed on the graphics card. It sounds like its overheating.
turtile is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:13 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.