Computer wont post after fiddling with USB ports - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-13-2008, 04:55 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2008
Posts: 2
Default Computer wont post after fiddling with USB ports

Hi guys,
I'm hoping someone can help me out here. My config is
AMD Athlon 64 X2 5600
Asus M2n32 Sli wireless|deluxe mobo
Antec P180b case
WD caviar 500 GB hard drive
Corsair 2GB DDR2 Ram
GeForce 8800 GTX

This was my first built rig, and it has worked fine for just over a year now.
Yesterday, I noticed that the front USB ports were damaged, and the plastic was falling off. I saw that one of the pins was bent when I tried to put it back on. This is when i did something stupid - i tried to straighten out the pin with a screwdriver, without powering off the machine. Stupid, i know. Sparks flew when the screwdriver touched the pin. Computer froze, and now refuses to POST

What have I done and is it possible to isolate where the problem is? Could it be a case problem? is the mobo fried? can anything be salvaged?
__________________

Nihalf is offline  
Old 06-13-2008, 05:49 PM   #2 (permalink)
Junior Techie
 
Join Date: May 2005
Posts: 40
Send a message via AIM to pwjayleedy
Default Re: Computer wont post after fiddling with USB ports

Where does it stop at? Does the mother board turn on? What error message do you get? How many beeps if any?



Edited for the letter H
__________________

__________________
2.40ghz P4 800FSB prescott
MSI 865PE Neo2-FIS2R i865PE
Verto GeForce FX 5500 Video Card 8x
1 gig generic ddr266
pwjayleedy is offline  
Old 06-13-2008, 07:13 PM   #3 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default Re: Computer wont post after fiddling with USB ports

Try disconnecting the usb ports from the motherboard. Also try clearing the cmos, plus remove the battery.
brinks is offline  
Old 06-13-2008, 09:07 PM   #4 (permalink)
Newb Techie
 
Join Date: Jun 2008
Posts: 2
Default Re: Computer wont post after fiddling with USB ports

Quote:
Originally Posted by pwjayleedy View Post
Where does it stop at? Does the mother board turn on? What error message do you get? How many beeps if any?



Edited for the letter H

Thanks for the quick response guys. The fans come on. Thats about it. No beeps. not getting an error message, the video card is not producing any signal. I tried disconnecting the front USB ports, no luck. The motherboard seems to be working, and I can hear the HDD spin... any ideas how to diagnose this would be appreciated
Nihalf is offline  
Old 06-15-2008, 10:28 AM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2008
Location: Maine
Posts: 18
Default Re: Computer wont post after fiddling with USB ports

As brinks said disconnect the usb Ports. If still no video Try using onboard video if you have it to see if you get a Video Signal. Or a different video card if you have one for testing. If all of that doesn't work i'd say you probably damaged the mobo.
mainetech is offline  
Old 06-15-2008, 11:34 AM   #6 (permalink)
Master Techie
 
Preacher's Avatar
 
Join Date: Aug 2006
Location: Ra'anana, Israel
Posts: 2,395
Default Re: Computer wont post after fiddling with USB ports

Disconnect the USB ports , its shorting the board.
__________________

__________________
www.heavyportrayals.com - Lifting one stone at a time.
Preacher is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
usb ports not working jwest Hardware Repairs and Troubleshooting 2 02-16-2008 11:51 PM
/3GB switch, serious problems Forze Microsoft Windows and Software 8 10-26-2007 01:54 PM
Computer won't POST mass0ver Hardware Repairs and Troubleshooting 6 07-05-2007 11:27 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.