Computer Won't Post - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-12-2006, 03:20 PM   #1 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 109
Exclamation Computer Won't Post

My computer won't post...
Here are some system specs:

Pentium 4 1.7 GHz
420W Power Supply
128MB of RAM sdram
Motherboard is EliteGroup P4VXASD

, i took out everything except the cpu still no post, i took out the cpu and no post still... i added everything one by one still no post... checked and rechecked jumpers- although im still not sure what flash rom voltage and cpu clock speed jumper setting to use and what it even is....everything powers up like all the fans drives but still no post... HELP!!
__________________

davidp423 is offline  
Old 02-12-2006, 03:51 PM   #2 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

Try reseting the CMOS or taking out the motherboard then putting it back in.
__________________

__________________

reggie_da_man is offline  
Old 02-12-2006, 03:52 PM   #3 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 109
Default

Quote:
Originally posted by reggie_da_man
Try reseting the CMOS or taking out the motherboard then putting it back in.
i tried resteting it.. now im goin to try taking it out
davidp423 is offline  
Old 02-12-2006, 03:52 PM   #4 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

Alrighty post if you have more trouble.
__________________

reggie_da_man is offline  
Old 02-13-2006, 02:23 PM   #5 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 109
Default

i took out the motherboard and set it up out side the case.... still i heard no beeps (post)
davidp423 is offline  
Old 02-13-2006, 03:26 PM   #6 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 182
Default

Is this a new build?
What does the monitor say or look like ?
Is the case speaker connected ?
Do you have a video card, or 'integrated video' ?
__________________
Sig reinstated.
JKnPA is offline  
Old 02-13-2006, 03:47 PM   #7 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 109
Default

Quote:
Originally posted by JKnPA
Is this a new build?
What does the monitor say or look like ?
Is the case speaker connected ?
Do you have a video card, or 'integrated video' ?
Ya its a new build
the moniter says "please check signal"
yes, the case speaker is connected
and yes i have an agp video card installed
davidp423 is offline  
Old 02-13-2006, 03:55 PM   #8 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 182
Default

Ok......
Do you have the 4pin Cpu connector plugged in for the 12volts to power the Cpu?
Ram...... one stick or two?
@ if two....... try one at a time !
__________________
Sig reinstated.
JKnPA is offline  
Old 02-13-2006, 03:58 PM   #9 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 109
Default

Quote:
Originally posted by JKnPA
Ok......
Do you have the 4pin Cpu connector plugged in for the 12volts to power the Cpu?
Ram...... one stick or two?
@ if two....... try one at a time !
uhh are u talkin about the fan to the motherboard (the fan above the CPU) then ya
and one stick 128 mb ram
davidp423 is offline  
Old 02-13-2006, 04:02 PM   #10 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 182
Default

Not the fan.....
I believe there s/b a seperate 12v. connector for the Cpu.
Most mobo have them...... check you manual.
Sometimes the power supply connectors are tied together and you mistake it for one larger connector.
__________________

__________________
Sig reinstated.
JKnPA is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.