Computer won't POST - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-13-2009, 08:32 AM   #1 (permalink)
Junior Techie
 
STATus h2O's Avatar
 
Join Date: Aug 2006
Location: Fayetteville, North Carolina
Posts: 90
Send a message via AIM to STATus h2O
Default Computer won't POST

Check it out everyone,
The other day I was playing Counter-Strike, and my computer had a BSOD. I can't quite remember what the error was, and out of pure irritation I just simply shut the computer off and went to bed. The next morning I woke up and turned the computer on. It will not post, and all I get is a black screen. The fans on the motherboard spin, and the lights come on, but no display, and no post. I have tried reseating the RAM, taking out one stick of RAM, unplugging everything (HDD, video card, floppy, etc.), to no avail. The only thing I can think of is it might be the power supply. I ordered a new one today off of Newegg, and hopefully that will fix the problem. I just wanted to see if anyone had any other guesses. Here are the specs on my machine...


eVGA 680i Mobo
8800 GTX video card
650W Power supply
Two 150GB HDD
__________________

__________________
<P><a href="http://userbars.org"><img src="http://img407.imageshack.us/img407/1236/e6600vm1.jpg" border="0"></a>
<a href="http://userbars.org"><img src="http://img405.imageshack.us/img405/4116/88002cw3.jpg" border="0"></a>
<a href="http://userbars.org"><img src="http://img261.imageshack.us/img261/9990/uprstrancefan2gi8.gif" border="0"></a>
<a href="http://userbars.org"><img src="http://img187.imageshack.us/img187/2838/winamp2cu9.png" border="0"></a>

<I>IM me on AIM @</I> <B>STATus H2o</B>
STATus h2O is offline  
Old 08-13-2009, 09:40 AM   #2 (permalink)
Lady Techie
 
Yami's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 7,772
Default Re: Computer won't POST

Quote:
I have tried reseating the RAM, taking out one stick of RAM
Did you then swap the one you took out with the other?

It doesn't sound like a power supply issue to me if the fans and lights turn on.
__________________

__________________
Desktop i5-4440 - ASRock Z77 Extreme4 - EVGA GTX970 - 4x4GB 1600MHz - Samsung 850 EVO 250GB - Be Silent Base 800 - 3TB+1TB+1TB+640GB
Laptop i7-3740QM @ 2.7GHz, 2x4GB 1600Mhz, GT640M, OCZ Agility 3 120GB
Smartphone Galaxy S7 Edge

LinkedIn Kiera Mitchell
Yami is offline  
Old 08-13-2009, 05:01 PM   #3 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Computer won't POST

The power supply can be bad and still have lights and a few fans spinning.

I've had a few EVGA 680i mobo's die on me. The Northbridge is known to get extremely hot.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Control Computer Hardware And Workstations In A Computer Network Osiris Tips, Tricks & Tutorials 0 08-04-2009 08:10 AM
Warning: Building a computer may lead to nervous breakdown! White_Wolf Off Topic Discussion 18 04-09-2009 06:43 PM
Old Computer -> New Computer? JNorris57 System Upgrades 4 03-08-2009 10:19 PM
Black Screen, Computer Won't Post, No BIOS, Help! doodah12 Hardware Repairs and Troubleshooting 2 07-14-2008 02:38 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.