Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Hardware Repairs and Troubleshooting (http://www.techist.com/forums/f77/)
-   -   Computer won't POST (http://www.techist.com/forums/f77/computer-wont-post-213713/)

STATus h2O 08-13-2009 07:32 AM

Computer won't POST
 
Check it out everyone,
The other day I was playing Counter-Strike, and my computer had a BSOD. I can't quite remember what the error was, and out of pure irritation I just simply shut the computer off and went to bed. The next morning I woke up and turned the computer on. It will not post, and all I get is a black screen. The fans on the motherboard spin, and the lights come on, but no display, and no post. I have tried reseating the RAM, taking out one stick of RAM, unplugging everything (HDD, video card, floppy, etc.), to no avail. The only thing I can think of is it might be the power supply. I ordered a new one today off of Newegg, and hopefully that will fix the problem. I just wanted to see if anyone had any other guesses. Here are the specs on my machine...


eVGA 680i Mobo
8800 GTX video card
650W Power supply
Two 150GB HDD

Yami 08-13-2009 08:40 AM

Re: Computer won't POST
 
Quote:

I have tried reseating the RAM, taking out one stick of RAM
Did you then swap the one you took out with the other?

It doesn't sound like a power supply issue to me if the fans and lights turn on.

Slaymate 08-13-2009 04:01 PM

Re: Computer won't POST
 
The power supply can be bad and still have lights and a few fans spinning.

I've had a few EVGA 680i mobo's die on me. The Northbridge is known to get extremely hot.


All times are GMT -5. The time now is 11:08 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.