computer wont display anything - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-23-2006, 02:21 AM   #11 (permalink)
Ultra Techie
 
Join Date: Sep 2004
Posts: 533
Default

I had something similar happen once and it was the CPU heatsink/fan screeching. I think it was dying and moving slow and the system would overheat and lock up/shut down. Does the CPU fan seem to be spinning fine?

Screeching sounds would have to be a fan or hard disk. Have you tried disconnecting other moving devices like your CDrom/DVD drives and booting up? I'm just trying to think of moving parts that could make a screech.
__________________

__________________
Q6600 @ 2.66
Gigabyte GA-P35-DS3L
4GB XMS2 Corsair Ram
Sound Blaster Audigy 2 ZS
Evga 275 GTX
500GB Seagate Sata 2 HDD
250GB Western SATA2 HDD
Corsair 850TX Power Supply
Cooler Master Centurion 5 case
Samsung 2693HM 26" LCD
Microsoft Keyboard
Logitech MX518 Mouse
Geek Squad 875VA Back-UP UPS
Windows XP SP3
Raphael Argus is offline  
Old 02-23-2006, 04:28 PM   #12 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,069
Default

i have no problems now. i have a feeling it was the fan on the video card

i dont know if it is related but whenever i burn a cd using nero the system crashes
__________________

rookie1010 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.