Computer won't boot with graphics card plugged in - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 02-22-2013, 10:38 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2013
Location: sfsfd
Posts: 6
Default Computer won't boot with graphics card plugged in

I have an old computer with a ATI Radeon 9200 in it and it got messed up awhile ago and since windows is horrible and recovery discs are useless I had to put windows 7 in and my graphics card had trouble running on it but I got the drivers working but it wouldn't shut down properly (would just restart loop) so I tried disabling the drivers (to shut it down then put them back after boot up) but it didn't work now my computer won't even boot up with the graphics card plugged in. I tried uninstalling/re-installing the drivers but that didn't work I can't re-install them because the graphcis card isn't hooked up and I can't hook it up because then it won't boot up... so yeah I have no idea what to do.
__________________

Person24 is offline   Reply With Quote
Old 02-23-2013, 11:35 AM   #2 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Computer won't boot with graphics card plugged in

Quote:
Originally Posted by Person24 View Post
I have an old computer with a ATI Radeon 9200 in it and it got messed up awhile ago and since windows is horrible and recovery discs are useless I had to put windows 7 in and my graphics card had trouble running on it but I got the drivers working but it wouldn't shut down properly (would just restart loop) so I tried disabling the drivers (to shut it down then put them back after boot up) but it didn't work now my computer won't even boot up with the graphics card plugged in. I tried uninstalling/re-installing the drivers but that didn't work I can't re-install them because the graphcis card isn't hooked up and I can't hook it up because then it won't boot up... so yeah I have no idea what to do.
Sounds like you have multiple problems arising from your old machine.
For starters what kind of system do you have, provide me some specs so I know what I'm dealing with.

Here is one set of drivers that may work later on:
ATI Radeon 9200 Catalyst Software Suite v.9.7 download for Windows Vista, Windows 7

If you can get your machine to boot, lets uninstall the drivers from safemode in windows.
Uninstalling ATI catalyst Manager and ATI catalyst control center. - Microsoft Community

As for uninstalling ATI catalyst, boot into Safe Mode, then try uninstalling it again from the Programs and Features item in Control Panel, if the problem persist, try the follwing:

Use the ATI Removal Tool:
1. Download and install Uninstall Tool.
2. Find ATI product in the programs list (or just type "ati" to find it immediately).
3. Double click on the found item in the list and wait while uninstall process is finished. Carefully follow all uninstaller's instructions.
4. Uninstall Tool will remove all leftover traces afterwards (using Uninstall Wizard ô technology).
5. Reboot your computer.
__________________

-RockMan- is offline   Reply With Quote
Old 02-23-2013, 02:37 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2013
Location: sfsfd
Posts: 6
Default Re: Computer won't boot with graphics card plugged in

Quote:
Originally Posted by MMike View Post
Sounds like you have multiple problems arising from your old machine.
For starters what kind of system do you have, provide me some specs so I know what I'm dealing with.

Here is one set of drivers that may work later on:
ATI Radeon 9200 Catalyst Software Suite v.9.7 download for Windows Vista, Windows 7

If you can get your machine to boot, lets uninstall the drivers from safemode in windows.
Uninstalling ATI catalyst Manager and ATI catalyst control center. - Microsoft Community

As for uninstalling ATI catalyst, boot into Safe Mode, then try uninstalling it again from the Programs and Features item in Control Panel, if the problem persist, try the follwing:

Use the ATI Removal Tool:
1. Download and install Uninstall Tool.
2. Find ATI product in the programs list (or just type "ati" to find it immediately).
3. Double click on the found item in the list and wait while uninstall process is finished. Carefully follow all uninstaller's instructions.
4. Uninstall Tool will remove all leftover traces afterwards (using Uninstall Wizard ™ technology).
5. Reboot your computer.
Safemode won't boot with the graphics card in it either, I can boot my machine if I unhook the graphics card but as soon as I hook it up again it won't boot in any mode, and I already uninstalled the drivers I just can't re-install them and uninstalling it didn't do any good.

As for specs it's a Intel Pentium 4 cpu 2.60 Ghz, it's only got a gig of ram and it's running windows 7 32 bit because I don't have access to an xp disc and the recovery disk was useless. I'm downloading the drivers now I'll try install them but it looks kinda fake since the official site doesn't have win 7 drivers and last time I had to use compatibility mode to get it working oh well we'll see.

It said it installed but it didn't and it still won't work if I plug my graphics card in so I don't know what to do still... I hate windows it's such a crappy OS it sucks there's no realistic alternatives because of their monopoly.
Person24 is offline   Reply With Quote
Old 02-26-2013, 11:19 AM   #4 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Computer won't boot with graphics card plugged in

Well lets face facts, that card is dead, as for your system if that is your main rig you do better with this:
New Jaton Video 228PCI Twin NVIDIA GeForce FX5200 128MB Graphics Video Card PCI 0642404228408 | eBay


Depending on whats wrong with your old p4 system, I would advise you look into building a new buget pc soon.
LGA1156 or just recent AM3 series will do you justice.
If interested set a price tag in the general computer build/upgrade subforum.
-RockMan- is offline   Reply With Quote
Old 02-26-2013, 02:20 PM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2013
Location: sfsfd
Posts: 6
Default Re: Computer won't boot with graphics card plugged in

Now the thing won't even try to boot up so it looks like a new pc is going to be my only option.
Person24 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.