computer wont boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-21-2006, 12:24 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 25
Default computer wont boot

i recently upgraded my computer, (although its more like a new comp), i got a new mobo, psu, cpu, graphics card, ram, and case. ive also got a dvd-rw and dvd-rom drives, and 2 hard drives.
ive plugged all the things that i am supposed to but it doesnt come on, when i plug the power cable in i get a let come on on the psu, and a led on the mobo, so the power is coming through the psu, but nothing else works, please help.

my specs,
thermaltake matrix vx case
asus a8n32-deluxe
nvidia 7800gtx
hiper r 580w psu
amd athlon 3500
512mb PC-3200 184-Pin DDR Dual Channel ram
__________________

forcemaster99 is offline  
Old 04-21-2006, 12:27 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Something may be grounding out, First try this, Clear the CMOS, Unattach everything except the RAM CPU and Video card, then try getting a successful POST, if it does then reattach everything again, You will either have to reinstall windows or run a repair of it.
__________________

Ste is offline  
Old 04-21-2006, 12:42 PM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 25
Default

i tried that, but it doesnt work, its still the same
forcemaster99 is offline  
Old 04-21-2006, 12:44 PM   #4 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Take the motherboard out of the case and place it on a flat non conductive surface, then try getting it to POST with only RAM CPU and Video card.
Reseat CPU RAM and video card, Blow off connectors and Slots before reseating.
If you have two sticks of RAM, try one at a time.
Ste is offline  
Old 04-21-2006, 01:38 PM   #5 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 25
Default

ive done that, and it powers up, but my moniter isnt getting the signal, it just says no signal and goes to standby
forcemaster99 is offline  
Old 04-21-2006, 01:45 PM   #6 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Have you tried the old video card, If not do so.

If the new video card has a molex connector then you need to plug it in.
Ste is offline  
Old 04-21-2006, 01:48 PM   #7 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 25
Default

my old card is agp and my mobo doesnt have an agp slot
forcemaster99 is offline  
Old 04-21-2006, 02:01 PM   #8 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Then try any Old part that you can.
Ste is offline  
Old 04-21-2006, 02:16 PM   #9 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 25
Default

well apart from the disc drives and hard drives, nothing else from my old comp will fit
forcemaster99 is offline  
Old 04-21-2006, 02:22 PM   #10 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Are you sure you tried everything I suggested?

Ok, List all the new components and All the Old components.
(I Know you listed some of them)
I want to know everything that you are attaching to this motherboard new and old.

Check the Motherboard Manual/on site website if it supports the CPU without a BIOS Flash, make sure all jumpers and DIP switches are set properly. On motherboard and Video card, Even though DIP switchs aren't often found now a days.
__________________

Ste is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.