Computer wont boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-17-2009, 04:48 PM   #1 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Computer wont boot

My computer won't boot for some reason. I can get to the windows loading screen usually but it just keeps loading, never goes anywhere. Some times the screen will appear, then a second later bsod and start over. I tried taking a ram stick out, and moving it to different slots but o no avail. Can't seem to find the problem though. I am going to run mem test tonight anyway to make sure, but i was hoping that some one would know what the problem was.
__________________

__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 10-17-2009, 07:32 PM   #2 (permalink)
Banned
 
Join Date: Sep 2009
Location: New York(I can see Canada from here!)
Posts: 30
Default Re: Computer wont boot

Does your computer make any sounds while it attempts booting? Did you recently install any new hardware?
__________________

xGodlyPoison is offline  
Old 10-17-2009, 07:37 PM   #3 (permalink)
Super Techie
 
kimsland's Avatar
 
Join Date: Oct 2009
Posts: 255
Default Re: Computer wont boot

Can you get to Windows Safe Mode?
Safe mode is accessed by pressing F8 key before Windows loads

Once in Safe Mode you can Prevent automatic restart in XP or Vista

Then see if you can restart into Normal Mode
Either in "Normal Mode" or "Safe Mode with Networking"
Click on Start > Run > c:\windows\Minidump
Zip up any recent Minidumps
Then reply here and Attach (using the "Manage Attachments" button) the Zip file to a New Reply

--------

If you cannot get to Safe Mode either
You can try running Check Disk from the Windows boot Setup CD
Boot from the Windows Setup CD
Press the first "R" prompt
Log into your Administrator account (press 1 then enter)
On the command line type: chkdsk C: /r (note one space after C: )
Once completed the scan/fix, restart normally


Let me know the result
kimsland is offline  
Old 10-17-2009, 09:48 PM   #4 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Computer wont boot

already tried safe mode, it bsods after about 10 seconds of trying it...it doesn't go anywhere, just bsod's. If you like i could get the stop code. I have not tried to google the stop error code yet though. No to the sounds and new hardware as well. It looks as if it is going fine, but the loading bar just keeps going and going, i left it for an hour once and it was still doing that same thing. I have checked the normal causes of failed booting.

I have tried restarting about 10 times to see if i can find any more issues and i think i have, some times the keyboard and mouse are not geting power threw the usb ports.

Thinking something got corrupted i tried to do a repair install and it just blue screened... it didn't even get a chance to start.

Right now im thinking it is either the mobo or psu...if there is any other ideas i would be glad to hear it. Im going to try the psu in a noter computer...or vice versa (try another psu in this computer) to see if that is a problem, although the only other psu i have is no where near enough to power my system so it probably wont work anyway, so i'll probably just try this one in a different computer.
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 10-18-2009, 12:58 AM   #5 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Re: Computer wont boot

Quote:
Originally Posted by Luke View Post
already tried safe mode, it bsods after about 10 seconds of trying it...it doesn't go anywhere, just bsod's. If you like i could get the stop code. I have not tried to google the stop error code yet though. No to the sounds and new hardware as well. It looks as if it is going fine, but the loading bar just keeps going and going, i left it for an hour once and it was still doing that same thing. I have checked the normal causes of failed booting.

I have tried restarting about 10 times to see if i can find any more issues and i think i have, some times the keyboard and mouse are not geting power threw the usb ports.

Thinking something got corrupted i tried to do a repair install and it just blue screened... it didn't even get a chance to start.

Right now im thinking it is either the mobo or psu...if there is any other ideas i would be glad to hear it. Im going to try the psu in a noter computer...or vice versa (try another psu in this computer) to see if that is a problem, although the only other psu i have is no where near enough to power my system so it probably wont work anyway, so i'll probably just try this one in a different computer.
Stop codes could prove to be helpful. Have you tried reseating the HSF? Highly unlikely unless you have been moving it quite a bit, but still possible.
__________________
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Old 10-18-2009, 11:17 AM   #6 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Computer wont boot

Quote:
Have you tried reseating the HSF? Highly unlikely unless you have been moving it quite a bit, but still possible.
no i have not tried doing that, as i dont think that is it. But i might as well try. I'll see if i can get the stop codes today. The one that sometimes happens when booting up before i get to the loading screen goes by way to fast for me to read it, so i wont be able to get that one, and the one that happens when trying safe mode does the same things, so the one i can is trying to do a repair install.

edit: got the stop code for it. 0x000000d1 (i have the rest but it is not really needed). it seems that this stop code means that there is incorrect drivers used, which could be possible i guess since i just re-installed like a week ago because of a hard drive failure. I used all the correct drivers though....even if i wanted to try to fix it, i can't, because i cant get into safe mode. I guess i could try re-installing the os yet again.

edit: correction, i can't re-install, it bsods right off the back of trying it, just like trying a repair install.

edit 2: i think i found the problem. I installed my os on my ssd, i had not done that before. It worked for a good week, then these problems started showing up. So it got me thinking, maybe it is not just a coincidence. Well, i took out the ssd (which has the os on it) tried to install xp on my other hdd (i already had a partition open anyway for windows 7) and it is installing as i type. I have not blue screened, nothing. So i think for some reason the ssd was the problem. I am fairly certain that it is still working ,just for some reason not with the os. I will plug it in to see after xp is installed and ready on the other hard drive.

Thanks for your input though.

Although it just did something funky as i am typing right now. It restarted right after windows finished installing, then it asked which os i wanted to start...xp pro or xp pro (i only have it installed once). It is now finishing the last bit of installing. It seems to be working fine though.
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 10-19-2009, 03:04 PM   #7 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Computer wont boot

problem wasn't fixed with the new install. It worked fine for half a day, then i tried to start the computer up in the morning and it bluescreen either just after the loading screen, or just before it.
__________________

__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Along came a hub, a switch, and a router....Aren't they the same? ReikokuKo Computer Networking and Internet Hardware 21 01-10-2013 04:13 AM
Vista won't boot without CD tigerfootball05 Microsoft Windows and Software 1 05-09-2009 08:42 PM
Computer won't boot :( Tool462 Hardware Repairs and Troubleshooting 2 01-10-2008 03:18 PM
Harddrive won't boot, should I put it on a working computer? akasixcon Hardware Repairs and Troubleshooting 5 11-21-2007 08:36 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.