Computer wont "Beep" when starting up. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-10-2008, 04:13 AM   #1 (permalink)
Junior Techie
 
Join Date: Feb 2008
Posts: 78
Exclamation Computer wont "Beep" when starting up.

I have recently replaced the original mobo in my eMachine. I cant remember the name of it but all of the transistors (or whatever you call them) right next to the heatsink were completely fried (acid-like destruction everywhere.) So I replaced it with my Balance mid-tower mobo (ECS 845G something) and now it wont beep. Im also using a different PSU but everything seems fine, it just wont beep. Thats the only issue im really having other than my computer is being EXTREMELY slow (need some help on that too.) I've searched all through google and can't find anything that helps. I did see something about resetting CMOS but im really afraid to mess with it (not sure if thats even the issue.) I just want my computer to beep again regardless of how annoying it used to be.
__________________

MaXiMuS_N00BuS is offline  
Old 03-10-2008, 05:17 AM   #2 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: Computer wont "Beep" when starting up.

either your old mobo had an internal speaker on it.. or you did not plug in the 4 pin speaker wire that is usually connected to the case

my guess is if you didnt see any unplugged hanging wires.. then your old motherboard had an internal speaker

and i think the word ur looking for was capacitor
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 03-10-2008, 05:19 AM   #3 (permalink)
Junior Techie
 
Join Date: Feb 2008
Posts: 78
Default Re: Computer wont "Beep" when starting up.

Quote:
Originally Posted by NosBoost300 View Post
either your old mobo had an internal speaker on it.. or you did not plug in the 4 pin speaker wire that is usually connected to the case

my guess is if you didnt see any unplugged hanging wires.. then your old motherboard had an internal speaker

and i think the word ur looking for was capacitor
I thought all mobo's were supposed to beep... So its not a bad thing that it doesn't?
MaXiMuS_N00BuS is offline  
Old 03-10-2008, 07:27 AM   #4 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,665
Send a message via MSN to S0ULphIRE
Default Re: Computer wont "Beep" when starting up.

They ARE meant to beep, and I've never seen a mobo without an onboard speaker/beeper. That being said, it's not necessarily a bad thing that it isn't. It could be that only the speaker is damaged, seeing as everything else boots. OR it could be that I'm wrong and they DO make mobo's with no internal speakers.
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 03-10-2008, 07:37 AM   #5 (permalink)
Junior Techie
 
Join Date: Feb 2008
Posts: 78
Default Re: Computer wont "Beep" when starting up.

Quote:
Originally Posted by S0ULphIRE View Post
They ARE meant to beep, and I've never seen a mobo without an onboard speaker/beeper. That being said, it's not necessarily a bad thing that it isn't. It could be that only the speaker is damaged, seeing as everything else boots. OR it could be that I'm wrong and they DO make mobo's with no internal speakers.
Is there anyway to check to see if its out of commission. Where is it at by the way? I've never been able to find it. lol
MaXiMuS_N00BuS is offline  
Old 03-10-2008, 01:18 PM   #6 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Computer wont "Beep" when starting up.

Quote:
Originally Posted by S0ULphIRE View Post
They ARE meant to beep, and I've never seen a mobo without an onboard speaker/beeper. That being said, it's not necessarily a bad thing that it isn't. It could be that only the speaker is damaged, seeing as everything else boots. OR it could be that I'm wrong and they DO make mobo's with no internal speakers.
There are motherboard's without built in speakers. It comes as an attachment that you have plug in yourself. Just built a computer like that. I believe it was an ASRock.

And Maximus it's different on every motherboard. Generally it's at the bottom left or right hand corner. I've seen boards with it smack dab in the middle under the northbridge though.
__________________

__________________


Baez is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer Jokes. Kharn Off Topic Discussion 8 12-19-2007 12:09 AM
Computer works when horizontal only?! beefpuff Hardware Repairs and Troubleshooting 2 12-13-2007 04:37 AM
My computer Won't start up SpRi7e Hardware Repairs and Troubleshooting 4 06-29-2007 01:49 PM
computer freezes/beeps forever cullensmi Hardware Repairs and Troubleshooting 1 05-12-2007 12:40 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.