Computer will not startup - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 12-02-2005, 01:57 AM   #1 (permalink)
Newb Techie
Join Date: Dec 2005
Posts: 2
Angry Computer will not startup

I have an emachine T1840. This computer is only used basically for word processing and accounting. It is not hooked up to the internet and is plugged into a power surge protector. Recently the computer just stopped powering on. There was no lights no beeping and none of the fans were turning on. I read in other forums that emachines are known to have faulty power supplies. So I purchased a replacement power supply and installed it. I plugged in the new power supply and without turning on the computer. The power supply fan turned on, lights in the front of the computer turned on but the processor fan did not. I did notice that the harddrive did not make any noice but the dvd rom could open when you press the eject key. the cd drive would not open when you press the eject key. Here are the specs in case that helps.

emachine t1840
Windows xp home edition
1.80 ghz intel celeron processor
40gb hard drive ultra DMA
128 MB DDR

If the computer is dead can I still save the information on the hard drive?

Please help.

last_resort is offline  
Old 12-02-2005, 05:34 AM   #2 (permalink)
Techie Beyond Description
Apokalipse's Avatar
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,556

I'm thinking the mtoherboard

Apokalipse is offline  
Old 12-02-2005, 09:40 AM   #3 (permalink)
Newb Techie
Join Date: Dec 2005
Posts: 2

Thanks apokalipse for your input. I thought it might be the motherboard but I don't see any physical signs or smelled anything burnt when I opened the computer. Correct me if I am wrong but if the motherboard is fried. I wouldn't be able to see any signs of life in the computer. Also wouldn't a power surge be the cause of the motherboard going out. if so wouldn't the power surge protector catch the powersurge before getting to the computer.

Any input would be greatly appreciated.
last_resort is offline  
Old 12-02-2005, 06:52 PM   #4 (permalink)
Monster Techie
Join Date: Sep 2005
Posts: 1,246
Send a message via AIM to CrAzY_GaMeR_07

Look for a color led on the mobo, if its green you good, if red or orange or not lit its fried. MUST BE PLUGED IN TO SEE!

CrAzY_GaMeR_07 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:25 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.