Computer Will not post, even after CMOS reset - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-12-2009, 11:49 PM   #11 (permalink)
Ultra Techie
 
Join Date: Aug 2006
Posts: 576
Default Re: Computer Will not post, even after CMOS reset

Ive got it narrowed to two things. Its either memory or bad PSU. The good news is I'm bringing this rig back to my house for the weekend. I've got 4x1GB of new OCZ SLI ram that I can throw in there. If that doesnt work, then I imagine that the power supply is indeed bad. Its an OCZ GameXtreme 700W. This computer was built in Dec 2006. My uncle built an identical rig a month later, and his PSU let go about 6 months ago...pretty suspicious
__________________

__________________
Stacker 830 - e6600 @ 3.6ghz - Eva 9800GTX+
X-Fi Xtrememusic - 4GB OCZ SLI 1066
Sceptre 20.1" - Logitech Z5500 - Gigabyte DS3 965p
RalliArt882 is offline  
Old 02-15-2009, 12:13 AM   #12 (permalink)
Ultra Techie
 
Join Date: Aug 2006
Posts: 576
Default Re: Computer Will not post, even after CMOS reset

Fixed it. It was bad memory. I brought the rig home and put in 4x1GB of OCZ SLI DDR2 1066. Boots right up. Only bad thing is that the rig doesnt want to overlock at all. Dont know why that is, maybe you can fill me in. And yes I tried the one stick only thing. But at least it works, thats all that really matters for now.
__________________

__________________
Stacker 830 - e6600 @ 3.6ghz - Eva 9800GTX+
X-Fi Xtrememusic - 4GB OCZ SLI 1066
Sceptre 20.1" - Logitech Z5500 - Gigabyte DS3 965p
RalliArt882 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hijack log bdruff HijackThis Logs (finished) 22 01-07-2009 11:33 PM
CMOS and Motherboard troubles shade73 Hardware Repairs and Troubleshooting 2 02-02-2008 12:32 AM
Computer won't boot, fans stall, no POST Ach-och Hardware Repairs and Troubleshooting 7 11-07-2007 01:27 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM
How to Reset Your CMOS SHAWN Hardware Repairs and Troubleshooting 28 04-01-2007 12:33 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.