Computer will not boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-03-2006, 01:55 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 9
Default Computer will not boot

Hi all there is a computer at work that will not boot up. The lady came in the office one day and the computer was just off. So she attempted to cut it on and it wouldnt do anything. Well I unhooked all the cables except the power cable and it turned on but I could hear that it wasnt loading or booting
up. Plugged the monitor in and just black screen. So I took the cover off the tower and I smelt a burn smell. The processor fan was running awfully slow
also. Any ideas to fix this pc?
__________________

gman697 is offline  
Old 05-03-2006, 02:29 PM   #2 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 94
Default

hmm, have you taken the fan off the cpu and checked to see if there was any visible damage to the cpu?
__________________

yoshiemaster is offline  
Old 05-03-2006, 03:30 PM   #3 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 9
Default

Yes I did, but I dont see any damage.
gman697 is offline  
Old 05-03-2006, 04:19 PM   #4 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

It booted after you unplugged stuff because the psu is bad and it doesn't have enough juice juice to run everything,, Well that's the first thing I would try. Do you have a spare psu you can try?
__________________
FlashDude is offline  
Old 05-03-2006, 04:20 PM   #5 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 94
Default

hmm, the burning smell is throwing me off....

have you made sure that the jumpers on the motherboard are placed correctly? maybe one fell off.


Quote:
Originally posted by FlashDude
It booted after you unplugged stuff because the psu is bad and it doesn't have enough juice juice to run everything,, Well that's the first thing I would try. Do you have a spare psu you can try?

good point.
yoshiemaster is offline  
Old 05-03-2006, 04:58 PM   #6 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 9
Default

I have a couple other computers at the house, maybe I can try one when I get home. At work right now :-( lol THanks guys
gman697 is offline  
Old 05-04-2006, 10:00 AM   #7 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 9
Default

Replaced the system with a new power supply and still nothing. Just cuts on and nothing else. CDROM will not open, like nothing is getting power, what else could it be?
gman697 is offline  
Old 05-04-2006, 03:25 PM   #8 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

Are you getting any beeps? the mobo is probably toast!
__________________
FlashDude is offline  
Old 05-04-2006, 03:42 PM   #9 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 9
Default

Yep thats what it is! Motherboard is gone. Oh boy.
__________________

gman697 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.