Computer w/ new MOBO won't boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-28-2005, 09:58 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 13
Question Computer w/ new MOBO won't boot

I just replaced the MOBO in my home built computer. It seems to boot up fine, enters windows, but the whole thing shuts off after about 1 min. I am thinking it's because the CPU is overheating, but I'm not sure. It's and AMD 3400+ with a Zalman fan, which I just transferred from my old MOBO. The MOBO is an ASUS K8N-E Deluxe (brand new).

Any ideas? I never had problems with overheating on my old MOBO, but I'm thinking that may be the problem here. Any help appreciated.

Thanks!
__________________

Bearcat14 is offline  
Old 10-29-2005, 12:44 AM   #2 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 70
Send a message via AIM to socav
Default

It could be your power supply. Check the motherboard requirements, and how many watts your power supply is.
__________________

socav is offline  
Old 10-29-2005, 01:49 AM   #3 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Hi

Did you use thermal paste.Can you go into your bios and just leave it running for a bit and see what the temp reads.
sPlAtOiD is offline  
Old 10-30-2005, 03:44 PM   #4 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 13
Default Re: Hi

Quote:
Originally posted by sPlAtOiD
Did you use thermal paste.Can you go into your bios and just leave it running for a bit and see what the temp reads.

Yeah, I did. I fixed the problem...apparently I had the fan installed in the wrong direction (?) I just took it off, turned it 180 degrees and reinstalled...now it works fine. That's a new one on me. I didn't know that fans have to be installed in certain orientations or apparently they won't work. Whatever...it works now.
Bearcat14 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.