Computer Switch Off Issue HELP!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-13-2006, 07:32 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 1
Default Computer Switch Off Issue HELP!!

Hello,

I purchased a new motherboard after my old one would only just beep when turned on for some reason not sure why?

Anyway, im unable to install windows as when i do the computer turns off and restarts just as it is about to run through the install process.

I did manage to get it installed but that is only when i have the cpu set to 100mhz instead of 166, once installed windows i set the cpu to 166 and it worked but after about 5 mins turned itself off again now windows wont load up not even on the lowest setttings it simply restarts.

I have replaced the DDR ram and the PSU but has not at all fixed the problem. Im not sure if it is the motherboard or the cpu causing the problem.

Can you anyone please please help.

Thanks in advance.

Robert
__________________

eukhost is offline  
Old 02-13-2006, 08:43 AM   #2 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

what's your CPU? maybe it is not meant to run at 166 FSB
__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.