Computer stopped after 2 hours only - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-28-2006, 09:58 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 1
Default Computer stopped after 2 hours only

I bought a computer system that was running fine, yesterday. All I did was add to it my old hdd and dvd-burner. It was running fine, for a couple of hours and then suddenly turned off (it didn't shutdown). It will not turn on usually, it just flashes, occasionally it turns on for a very short amount of time like 30seconds or 1 minute. When the power is switched on at the back and the power cord is in the motherboard lights are on.

This same problem happened about 1 week ago to my last computer (ran stable for 5 years), this is why I bought the new system.

Any advice would be appreciated to fix this.

If this makes a difference, here are the components of my system:

p4 820 d 2.8ghz
asus p5wd2 premium mb
2 x 512mb 533mhz kingston ram
120gb seagate sata hdd
160 seagate ide drive (added, since has been removed)
pioneer 110 dvd-rw
pioneer 108 dvd-rw (added, since has been removed)
fdd
ninja cooling system
soundblaster
asus pci express video card 128mb ax 600xt/td
case antec plusview1000amg
ultra xconnect power supply 500W
logitec wireless keyboard and mouse
__________________

Jeffro is offline  
Old 04-29-2006, 12:54 AM   #2 (permalink)
Super Techie
 
Join Date: Mar 2003
Posts: 337
Send a message via AIM to shdwsclan
Default

Sound like ram.....
When windows hits a portion of memory that is broken, that point in memory doesnt return and it disrupts the stack and causes the processor to throw itself the halt command which will in effect reboot your machine...

Try getting memtest 86 and running it all night....no broken memory blocks show up....then its something else.....
I had a similar problem where my comp would do the same thing...and when it did boot....it was for only 2-3 mins.....it cost me ~$200 to replace the RDRAM rambus..
shdwsclan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.