Computer Starts Up Without Any Video (No Beeps) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-13-2009, 05:11 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 3
Default

Hello,


**EDIT**
There is beeps after the system Ram is removed.

I have a Dell Dimension Running The Latest Ubuntu OS. I Have Switched the Ram to a different slot.The Video Card that is currently in the computer is internal. I have also made sure of the PSU is firmly connected into each. The System Starts up along with the fans and everything lights up. I have realized also the cd drives have been making alot of noise.


System Specs

Its a Dell Dimension 2400

512 mb Ram
Intel Celeron Processor


Any Help Would Be Appreciated,

Thanks,

PuzzledPlane

I Removed All the mentioned things to remove in troubleshooting it along with the System RAM and it did beep after that was removed. So this points out the motherboard is functioning? What could this be then
__________________

puzzledplane is offline  
Old 08-13-2009, 10:54 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default Re: Computer Starts Up Without Any Video (No Beeps)

What exactly went wrong? No video?
__________________

turtile is offline  
Old 08-13-2009, 11:21 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 3
Default Re: Computer Starts Up Without Any Video (No Beeps)

ya it turns on fans and all but displays no image i tryed two monitors and still didnt work
puzzledplane is offline  
Old 08-14-2009, 01:12 AM   #4 (permalink)
Super Techie
 
Stevo808's Avatar
 
Join Date: Dec 2005
Location: Hawaii
Posts: 381
Send a message via AIM to Stevo808
Default Re: Computer Starts Up Without Any Video (No Beeps)

Even though the board beeps after ram is out, theres still a chance that it could be defective. I would suggest try switching out the ram with another or get a cheap pci video card and see what you get.
__________________
<---- Please REP if i was helpful! Thanks! :thumbsup:

Stevo808 is offline  
Old 08-14-2009, 02:01 AM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 3
Default Re: Computer Starts Up Without Any Video (No Beeps)

ok ill try a pci card and re-post. umm will this work PNY GeForce FX5200 Graphics Card in Computer Video Cards at JR.com
puzzledplane is offline  
Old 08-14-2009, 06:09 PM   #6 (permalink)
Super Techie
 
Stevo808's Avatar
 
Join Date: Dec 2005
Location: Hawaii
Posts: 381
Send a message via AIM to Stevo808
Default Re: Computer Starts Up Without Any Video (No Beeps)

That will do fine as long as you have a available pci slot which you should have.
__________________
<---- Please REP if i was helpful! Thanks! :thumbsup:

Stevo808 is offline  
Old 08-14-2009, 07:23 PM   #7 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default Re: Computer Starts Up Without Any Video (No Beeps)

Try flipping the power switch on the PSU. If that doesn't work, try swapping the graphics card with another.
__________________

turtile is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No video output! yoshemitzu47 Hardware Repairs and Troubleshooting 4 07-22-2009 08:33 PM
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.