Computer starts up, but Monitor is not getting a signal. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-02-2008, 06:24 PM   #11 (permalink)
Repeat Offender
superdave1984's Avatar
Join Date: Aug 2006
Location: South Fulton, TN
Posts: 1,980
Default Re: Computer starts up, but Monitor is not getting a signal.

Originally Posted by Trotter View Post
That motherboard does not have onboard graphics.

Try booting into safe mode and using system restore to go back to before whatever happened. It sounds to me like:
  1. your GFX card failed (but you wouldn't see the BIOS either)
  2. the drivers screwed you over
  3. the updates screwed you over
  4. combination of 2 & 3
I agree with #4. Try safe mode with networking and see if you can find an older driver for your video card. Or just try to roll back the driver in device manager. Then don't update to whatever driver microsoft says is newer.

Change the world. Of one person. Today.

If your equation requires either a complex combination of variables to get the desired result OR you can't seem to get the result regardless of the ain't your variables, it's your constant.
superdave1984 is offline  
Old 01-03-2008, 06:14 AM   #12 (permalink)
Newb Techie
Join Date: Jan 2007
Posts: 32
Default Re: Computer starts up, but Monitor is not getting a signal.

ok, after searching most of the night at work. I found this interesting bit of info:


Seems this guy was having the exact same problem as me. From the ensuing follow up posts it seems it might be a problem with Vista installing the proper drivers for my monitor ( - CHIMEI CMV 221D Black 22" 5ms DVI Widescreen LCD Monitor 330 cd/m2 800:1 - Retail.

So, when I get home I'll try out some different things.

1) hook up a non - DVI monitor and see if I get a pic.
2) check my DVI cable to make sure it works right.

I'll post back here later if it solves my problem.

Jermanfu is offline  
Old 01-03-2008, 07:51 AM   #13 (permalink)
Newb Techie
Join Date: Jan 2007
Posts: 32
Default Re: Computer starts up, but Monitor is not getting a signal.

Ok, I feel silly now. After all that, it was pretty simple. After reading the posts in this thread:

All I had to do was unplug my monitor from the wall for about 30 secs. Then rebooted. It's working perfectly now. Seems like some kind of bug with the way the monitor sees the digital signal from my video card. I'm just glad it wasn't something real serious.

Anyway, thanks for all the replies guys.

Jermanfu is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer Jokes. Kharn Off Topic Discussion 8 12-18-2007 11:09 PM
Computer works when horizontal only?! beefpuff Hardware Repairs and Troubleshooting 2 12-13-2007 03:37 AM
computer freezes/beeps forever cullensmi Hardware Repairs and Troubleshooting 1 05-12-2007 11:40 AM
A Computer Building Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 07:26 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:32 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.