Computer starting, fans and harddrive running, but no booting. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-14-2009, 02:29 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2009
Posts: 4
Default Computer starting, fans and harddrive running, but no booting.

Evening people.

I am no unknown person in the computer area, have an educational background in it.
But I would like some help.

I have experienced this problem before. Computer just and roars with all the fans at 100% speed, hard drive spins up and everything starts.

BUT. I do not get any video signal and the computer does not boot.

I have read on countless forums and have not found any solution yet.
Have many ideas, but before I do anything with any project I would like to have someone else's opinion.


Hardware speccs:

PSU: Silver power PSU 600W
Motherboard: Asus P5N-D nForce-751i
Harddrive: Western Digital Caviar GP 500GB SATA2.
GPU: XFX GeForce 9800GTX
OS: Windows Vista
__________________

scented is offline  
Old 12-14-2009, 02:35 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Computer starting, fans and harddrive running, but no booting.

Reset the CMOS, by removing the watch like battery for 30 seconds.

If that doesn't work, try only one stick of RAM.
__________________

Ste is offline  
Old 12-14-2009, 02:35 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2009
Posts: 4
Default

Before i do anything at all it could be worth to mention that:

Im able to get lucky once in a while, by unplugging and replugging the power cable about 100 times. Rarely happens tho.
Once i get the coputer booting it works like a charm, without any shutdowns or anything.

I removed the CMOS, waited a few sec. And tried to boot without the CMOS battery plugged in. No difference.

More ideas?
scented is offline  
Old 12-14-2009, 03:18 PM   #4 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Computer starting, fans and harddrive running, but no booting.

Did you try one stick of RAM?

If that doesn't work would suggest trying another power supply.
Ste is offline  
Old 12-14-2009, 03:40 PM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2009
Posts: 4
Default Re: Computer starting, fans and harddrive running, but no booting.

Yes i tried booting with:

2 ram, battery plugged in
1 ram, battery plugged in

2 ram, battery plugged out
1 ram, battery plugged out.

With waiting 30 sec between each

All the same results.
scented is offline  
Old 12-14-2009, 05:54 PM   #6 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Computer starting, fans and harddrive running, but no booting.

Next step is to try another power supply, refer to the guide linked in my signature for suggestions.
Ste is offline  
Old 12-15-2009, 02:26 AM   #7 (permalink)
Newb Techie
 
Join Date: Dec 2009
Posts: 4
Default Re: Computer starting, fans and harddrive running, but no booting.

I'll get a hold of another PSU and try.


Another thing that could be worth mentioning is that:

The computer has been acting funny for a while. I could not turn it off and let the power be connected, so i allways pulled out the power plug every time i turned off the computer.
This were kinda annoying in the long run, but it worked.

But when the power grid shut down one day and the computer turned off, and the power came back on. Ergo, the computer were turned off and the power were plugged in.

And since then i havent been able to start it again.


So im guessing whatever were wrong, got worse.
__________________

scented is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I need help picking a gaming computer rcnjsn9 New Systems | Building and Buying 14 11-21-2007 01:01 AM
Advice on Purchasing Computer - XPS 710 or what Parts Ragnos New Systems | Building and Buying 41 06-03-2007 05:15 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.