Computer start up - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-05-2010, 06:42 PM   #1 (permalink)
Junior Techie
Join Date: Feb 2010
Location: Toledo Ohio
Posts: 82
Default Computer start up

Recently swapped the current Athlon II X2 with a Quad core phenom. After some testing I removed the quad core because of heat issues and put the Athlon back in. Since this swap if I shut down my computer properly and then try to restart it all of the fans and everything come on but I do not here the start beep and no video comes on. If I hold the start button in long enough to turn it back off and then turn it back on it starts right up with no problem. I currently have an ECS GF8200A motherboard with an Athlon II X2 CPU, BFG 9600GT OC, 4GB OCZ 1066MHz RAM, Thermaltake 430W PSU and I am running WIndows 7 32 Bit. I am completely confused at what is going on here. (SInce removing the Quad core I have purchased a Phenom II X3 BE to replace the Athlon with.) Any help would be appreciated. Thanks

blasterfreak88 is offline  
Old 02-05-2010, 07:03 PM   #2 (permalink)
Techie Beyond Description
MindoverMaster's Avatar
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Computer start up

You might need to reset BIOS. Thats the only thing I can think of.
__________________ Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
un necessary loading times for my computer darklordofspawn Hardware Repairs and Troubleshooting 0 01-08-2010 09:42 PM
Computer uses minutes to start up rborno Hardware Repairs and Troubleshooting 11 09-28-2009 02:43 PM
Computer won't start after installing xfx 9800gtx plus ViagraPolice Hardware Repairs and Troubleshooting 3 12-03-2008 10:58 PM
Need Help Computer Will Not Start Thresh25 Overclocking and Modding 2 09-13-2008 10:21 PM
A Computer Building Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 07:26 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:05 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.