Computer Is SOOOOOO Slow! Need Help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-06-2006, 01:58 AM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 27
Default Computer Is SOOOOOO Slow! Need Help!

Omg, you don't understand. I can't do anything. I was going to build my own computer but since I need the money for a car I'm going to hold off on that. Here’s the deal...

I cannot multitask at all, and I’m not even stretching the truth. I basically surf the web all day, download movies and occasionally talk online. The second I open up a folder my computer lags. Everything I do makes my computer lag. It takes about 20-30 seconds to open a folder. Sometimes it can take up to 2 minutes. It takes about 1-2 to open up fire fox, word, and about 5 to open Photoshop. When I extract a 700MB Rar file it takes about 10-15 minutes on average; before it was about 4-5 minutes. Video encoding now takes anywhere from 6-8 hours and when the DVD is done the lips are not in sync with words. I refuse to make any more movies because this computer is such crap. I’ll listen to music and talk online; when I get an IM the ding rings for an extra 4 seconds and the song will keep skipping. It seemed like it happened all of a sudden. No new hardware was installed, same everything.

Right now I’m running Windows XP SP2 on a Dell dimension 4300, 1.8GHz P4, 640MB RAM, CD burner and DVD burner, 40GB master drive and 250GB slave drive, regular crap video card and that’s about it. This has been going on for months and right now I’m at my breaking point with it where it makes me never want to go on the computer again. Besides upgrading, what are my options as far as troubleshooting the problem? I don’t want to have to format and reinstall Windows every time something like this happens. I want a quick, easy, cheap fix because I just can’t stand it anymore. PLEASE SAVE ME!
__________________

edgewoodzgimp13 is offline  
Old 02-06-2006, 03:14 AM   #2 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,303
Default

Download and install AdAware, Spybot, and possibly Microsoft AntiSpyware.
http://www.majorgeeks.com/Ad-Aware_S...onal_d506.html
http://www.majorgeeks.com/SpyBot-Sea...roy_d2471.html
http://www.microsoft.com/downloads/d...displaylang=en
(All are free. Be sure to have each one update itself before you scan.)

Restart your computer in Safe Mode and run each program. Have them clean everything they find. Reboot.

Scan your computer for viruses. If you don't have any Av, you ought to be shot... anyway, go to http://housecall.trendmicro.com/ and use their free online scanner. Clean anything it finds.

Uninstall any unused or unneeded programs you have on your hard drive.

Run Disk Defragmenter START- ALL PROGRAMS- ACCESSORIES- SYSTEM TOOLS- DISK DEFRAGMENTER), or download O&O Defrag Professional Edition (30-day free trial)
http://www.majorgeeks.com/O&O_Defrag...tion_d809.html

Quote:
MSCONFIG (when used with the RUN command) opens up the System Configuration Utility. Most of the stuff in there you don't want to mess with unless you know what you are doing or have detailed instructions.

Click the STARTUP tab. The list that it pulls up is everything that you can choose to start up when Windows does.

Why is all of this stuff in the list? Because every program designer thinks his 'creation' is so indispensible that no one could possibly want it to NOT start up with their computer (yeah, right), so they set it into the list and have it to do just that.


Once you're at the list, look it over and see what all has a check mark. Every program that does starts up when Windows loads... EVERYTIME!

If something is checked, but you don't know what it is, Google it and find out.

Once you have seen what is there, uncheck everything that you don't need or want. Keep your firewall, antivirus, broadband drivers, graphics drivers, whatever you absolutely have to have, but uncheck everythign else.

Once you are done, click APPLY, OK, then reboot.

When your computer starts up, you'll get a grey box about the System Configuration Utility. Check the box about 'Don't run on startup' then OK.

If you had a lot of stuff checked, then your comp ought to start up faster and run more stable.
Once you're done with all of that, rerun the antispyware apps and the AV scan, just to be sure.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 02-06-2006, 03:49 AM   #3 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 48
Default

If you have anything less than a 450 watt power supply, I'd look to upgrade that.
figero is offline  
Old 02-06-2006, 05:53 AM   #4 (permalink)
Ultra Techie
 
Join Date: Sep 2005
Posts: 868
Send a message via AIM to raverx3m
Default

how about upgrading graphic card drivers?
because with microsoft drivers the video performance is crappy
try that first also ctrl/alt/del and see how many proggies are there in process view
__________________
I HATE FIREFOX!!!!!!!I don't care if its what you use!!! I use IE and will continue using it...
(64 bit win7)(6gb dual chnl ram)( Gigabyte EP43-UD3L)(Q8400-2.67ghz Core2 Quad)
(120gb SSD 840 PRO)(4 tb WD storage)(GeForce GTX 650Ti (GV-N65TOC-2Gi)
raverx3m is offline  
Old 02-06-2006, 02:29 PM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 27
Default

I probably should have mentioned that I did all the spyware removal programs in safe mode and I also scanned the computer for viruses. Everything is clean, so the programs say. I started the computer in diagonstic mode and its still slow.

The thing is I've been operating on this system since June of 2001, it's something that just started to happen this year. Could it be the processor because the video encoding and rar extracting takes forever?
edgewoodzgimp13 is offline  
Old 02-06-2006, 02:31 PM   #6 (permalink)
Monster Techie
 
Join Date: Jun 2005
Posts: 1,706
Default

just reinstall windows, good as new
Juice Daddy is offline  
Old 02-06-2006, 05:36 PM   #7 (permalink)
Ultra Techie
 
Join Date: Sep 2005
Posts: 868
Send a message via AIM to raverx3m
Default

hold shift during windows boot up an dit will bypass all the startup items and see if it still runs slow
__________________
I HATE FIREFOX!!!!!!!I don't care if its what you use!!! I use IE and will continue using it...
(64 bit win7)(6gb dual chnl ram)( Gigabyte EP43-UD3L)(Q8400-2.67ghz Core2 Quad)
(120gb SSD 840 PRO)(4 tb WD storage)(GeForce GTX 650Ti (GV-N65TOC-2Gi)
raverx3m is offline  
Old 02-06-2006, 05:42 PM   #8 (permalink)
Ultra Techie
 
Join Date: Sep 2005
Posts: 868
Send a message via AIM to raverx3m
Default

also new spywasre disables or interferes with antispyware programs so they re kinda useless u have to investigate manually
check these folders for unknown exe files:
C:\Documents and Settings\>>your account<<\Local Settings\Temp
check all other user accounts as welland application data for unknown folders
check program files for unknown software
uninstall all software that u dont or hardly use
check the C:\ directory for exe files and tmp files
(u will need to enable show hidden and system files for all that)
check windows directory for unknown exe and unknown folders
go thru registry and check startup items and delete all unknown software registry entries and all suspicious references to exe files(becarefull deleting stuff tho google it first
__________________

__________________
I HATE FIREFOX!!!!!!!I don't care if its what you use!!! I use IE and will continue using it...
(64 bit win7)(6gb dual chnl ram)( Gigabyte EP43-UD3L)(Q8400-2.67ghz Core2 Quad)
(120gb SSD 840 PRO)(4 tb WD storage)(GeForce GTX 650Ti (GV-N65TOC-2Gi)
raverx3m is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.