Computer shutting down by itself - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-17-2006, 12:50 PM   #11 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 12
Default

maybe your RAM or your PSU have something wrong.
i think you can take place them and try again.
__________________

gary.shi is offline  
Old 05-17-2006, 03:46 PM   #12 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 41
Default

temp/voltage



Quote:
PSU is a prime candidate then, are you positive you have all the power connectors plugged in? I have seen motherboards with as many as 4 different power connectors.
Thing is, I've had this computer up and running fine for several months. It was just recently that this started to happen Maybe a connector got unplugged while somone was cleaning it? But then again, the computer works fine most of the time (I'm not it right now with no issues) and seems to turn off at weird times, such as when playing games (but not always). Maybe we'll find the answer in the voltage readings I've posted above?
__________________

kirab is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.