Computer self-restarts - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-03-2006, 09:49 AM   #11 (permalink)
Ultra Techie
 
Join Date: Apr 2006
Posts: 996
Default

My guess is that its you'r RAM and not you'r PSU.
I have a much weaker PSU and it doesnt get overstrained no matter what I play.
__________________

Yoad is offline  
Old 06-03-2006, 09:50 AM   #12 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 64
Default

Though the issue lies here, if it were my ram, why is everything fine when i use my other optical drive?
__________________

__________________
My Rig:
Gigabyte GA-8IPE1000 Pro2
Pentium 4 3.2GHz C
2 x Kingston 512MB PC3200
120GB 7200 Seagate 8MB
XFX 256MB 6800XTreme
Samsung CD-RW 52x52x24
LG 4167B DVD/RW BLACK
1.44MB Floppy Disk Drive
B319 ATX Case
500W Antec Smartpower 2.0
Masta_Gomes is offline  
Old 06-03-2006, 04:37 PM   #13 (permalink)
True Techie
 
bigbaddog's Avatar
 
Join Date: Mar 2006
Posts: 156
Send a message via Yahoo to bigbaddog
Default

Guess next I would try another PS...
bigbaddog is offline  
Old 06-05-2006, 01:13 AM   #14 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 64
Default

Well have a look at these screenshots which occur when I play Knights of the Old Republic II, this happens when the initial starting menu comes up, now I was lucky that my computer didn't restart before i could exit and take a screenshot, usually it just restarts, no BSOD, when this happens the dvd drive makes a like kind of high pitched sound, and it kept happening, and then usually the sounds continues for 2-3 seconds and the computer restarts,this time is just happened occasionally, well here are the screenshots i managed......

Weird Fuzzy screen

Picutre 2
__________________
My Rig:
Gigabyte GA-8IPE1000 Pro2
Pentium 4 3.2GHz C
2 x Kingston 512MB PC3200
120GB 7200 Seagate 8MB
XFX 256MB 6800XTreme
Samsung CD-RW 52x52x24
LG 4167B DVD/RW BLACK
1.44MB Floppy Disk Drive
B319 ATX Case
500W Antec Smartpower 2.0
Masta_Gomes is offline  
Old 06-05-2006, 01:17 AM   #15 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 8
Default

That is an indication of your video card dieing my friend.

Test this by getthing a cheapo video card and replacing it to see if the symptom still occurs. If it goes away, video card. If not, PSU.
buzza24 is offline  
Old 06-05-2006, 01:20 AM   #16 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 64
Default

aw man, my card is like only 2 and bit years ollld heh, though the weird thing is, this fuzzy screen has happened on Knights only, and once or twice on starcraft, on every other game the computer just restarts.
__________________
My Rig:
Gigabyte GA-8IPE1000 Pro2
Pentium 4 3.2GHz C
2 x Kingston 512MB PC3200
120GB 7200 Seagate 8MB
XFX 256MB 6800XTreme
Samsung CD-RW 52x52x24
LG 4167B DVD/RW BLACK
1.44MB Floppy Disk Drive
B319 ATX Case
500W Antec Smartpower 2.0
Masta_Gomes is offline  
Old 06-05-2006, 06:37 AM   #17 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 8
Default

Trust me. I recommend that you test the video card. That static image is a general indication that the card is faulty.
buzza24 is offline  
Old 06-05-2006, 06:47 AM   #18 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 64
Default

If the same happens with another video card, what then?
__________________
My Rig:
Gigabyte GA-8IPE1000 Pro2
Pentium 4 3.2GHz C
2 x Kingston 512MB PC3200
120GB 7200 Seagate 8MB
XFX 256MB 6800XTreme
Samsung CD-RW 52x52x24
LG 4167B DVD/RW BLACK
1.44MB Floppy Disk Drive
B319 ATX Case
500W Antec Smartpower 2.0
Masta_Gomes is offline  
Old 06-05-2006, 06:56 AM   #19 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 64
Default

And another thing i don't understand is why will my video card not showing it's dying traits with my other optical drive? Though I will try to find a mates card or something to check out what's going on. Though if it the PSU, the card I'm thinking of using is an Geforce 5200 so does that use less power, and then it won't exhibit problems because the PSU can handle?
__________________
My Rig:
Gigabyte GA-8IPE1000 Pro2
Pentium 4 3.2GHz C
2 x Kingston 512MB PC3200
120GB 7200 Seagate 8MB
XFX 256MB 6800XTreme
Samsung CD-RW 52x52x24
LG 4167B DVD/RW BLACK
1.44MB Floppy Disk Drive
B319 ATX Case
500W Antec Smartpower 2.0
Masta_Gomes is offline  
Old 06-05-2006, 07:11 AM   #20 (permalink)
True Techie
 
bigbaddog's Avatar
 
Join Date: Mar 2006
Posts: 156
Send a message via Yahoo to bigbaddog
Default

Quote:
Originally posted by buzza24
That is an indication of your video card dieing my friend.

Test this by getthing a cheapo video card and replacing it to see if the symptom still occurs. If it goes away, video card. If not, PSU.
I agree...looks like the video card is the culpret. Or could be the Mobo?
__________________

bigbaddog is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.