Computer Problem, Ram issue? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-07-2006, 03:02 PM   #1 (permalink)
Monster Techie
 
Join Date: Mar 2006
Location: Texas
Posts: 1,164
Send a message via AIM to ThirdLeft152
Default Computer Problem, Ram issue?

i have been trying to get this athlon xp 3000+ and pc chips mobo to work, but for some reason, whenever i try to instal windows i keep getting the blue screen saying. "pagefult_in_nonpaged_area" or something like that. i looked it up and it said that its probably a problem with the RAM, or the motherboard bus? i have ran memtest86 twice and it has had no errors. does anyone have any suggestions?
__________________

__________________

My gaming rig:
ASUS P6T | i7-920 D0 @ 4.0GHZ - 1.25v w/ H50
GTX 460/768MB (750/1500/2000) | 12GB Corsair DDR3-1600 @ (8-8-8-24)
2 x PS-100 32GB SSD Raid 0 | 4 x WD 750GB Raid 5 | Corsair 620HX
Asus 21.6" LCD (1080p) | LG 32" TV (1080p)
Logitech G15 | Logitech MX518 | Logitech MX1100 | Razer Mamba
Heatware | http://www.heatware.com/eval.php?id=59417
ThirdLeft152 is offline  
Old 05-07-2006, 03:19 PM   #2 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

did you use the regular memtest or the + edition?
if not the + then try it http://www.memtest.org
__________________

jeremy is offline  
Old 05-07-2006, 11:46 PM   #3 (permalink)
Monster Techie
 
Join Date: Mar 2006
Location: Texas
Posts: 1,164
Send a message via AIM to ThirdLeft152
Default

how long memtest is supposed to run? its been going for almost 8 hours now.
__________________

My gaming rig:
ASUS P6T | i7-920 D0 @ 4.0GHZ - 1.25v w/ H50
GTX 460/768MB (750/1500/2000) | 12GB Corsair DDR3-1600 @ (8-8-8-24)
2 x PS-100 32GB SSD Raid 0 | 4 x WD 750GB Raid 5 | Corsair 620HX
Asus 21.6" LCD (1080p) | LG 32" TV (1080p)
Logitech G15 | Logitech MX518 | Logitech MX1100 | Razer Mamba
Heatware | http://www.heatware.com/eval.php?id=59417
ThirdLeft152 is offline  
Old 05-08-2006, 06:55 PM   #4 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

theres no time limit , it runs til you hit the reset button , IMO 2-3 hours is good enough
anyway did it find errors? and is it the + edition as i suggested?
jeremy is offline  
Old 05-08-2006, 06:57 PM   #5 (permalink)
Monster Techie
 
Join Date: Mar 2006
Location: Texas
Posts: 1,164
Send a message via AIM to ThirdLeft152
Default

yes it is the plus edition. i let it run for over 18 hours, no errors. its just weird that i always get the blue screen and with "nopagefault_in_nonpaged_area" or something like that. and i have no memory issues?
__________________

My gaming rig:
ASUS P6T | i7-920 D0 @ 4.0GHZ - 1.25v w/ H50
GTX 460/768MB (750/1500/2000) | 12GB Corsair DDR3-1600 @ (8-8-8-24)
2 x PS-100 32GB SSD Raid 0 | 4 x WD 750GB Raid 5 | Corsair 620HX
Asus 21.6" LCD (1080p) | LG 32" TV (1080p)
Logitech G15 | Logitech MX518 | Logitech MX1100 | Razer Mamba
Heatware | http://www.heatware.com/eval.php?id=59417
ThirdLeft152 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.