Computer Problem? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-07-2006, 09:45 PM   #1 (permalink)
Junior Techie
 
Join Date: Nov 2006
Location: Middletown, Ohio
Posts: 89
Unhappy Computer Problem?

For some reason every time I start my computer it sounds like it's going to blow up, it's sooo loud, why?
__________________

tbsk8er04 is offline  
Old 12-07-2006, 09:50 PM   #2 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

wat does it sound like ?
Harddrive spinning, fan, virtual drive??
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 12-07-2006, 10:02 PM   #3 (permalink)
Junior Techie
 
Join Date: Nov 2006
Location: Middletown, Ohio
Posts: 89
Default

Can't even tell..A little bit of everything..Is there a program I can download that tells you if you pc is over-heating?
tbsk8er04 is offline  
Old 12-07-2006, 10:36 PM   #4 (permalink)
Junior Techie
 
Join Date: Nov 2006
Posts: 63
Default

Try take the side off the case and start the pc, then you will be able to find where the noise is conming from. Then may be able to help.
__________________
XP PRO - Thermaltake Tsunami Dream - C2D E6400@3.2 - EVGA Nvidia 680i SLI - 2Gb Corsair Dominator 6400 - Sapphire X1950 XT - TT Purepower 550W Modular PSU - Zalman 9500
Bmsh is offline  
Old 12-07-2006, 10:52 PM   #5 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

first check if u hav any cd's in the virtual drive(s), most likely might be the harddrive running on full throttle, or ur fan(s) might be clogged up with dust or especially the heatsink, if so then blow the dust off with a air compressor or one of those cans of air
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 12-08-2006, 06:22 AM   #6 (permalink)
Junior Techie
 
Join Date: Nov 2006
Location: Middletown, Ohio
Posts: 89
Default

thank you!
tbsk8er04 is offline  
Old 12-08-2006, 11:36 AM   #7 (permalink)
Newb Techie
 
Join Date: Dec 2006
Location: Utah
Posts: 9
Default

Yes. I my self have had experiences with sounds like that. shorly thereafter I got a BSoD with the beloved "beginning dump of physical memory" message. Usually there is decent free ware that will tell you the health of you components.
__________________

kingonijoo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.