Computer powers on, but does not boot - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-05-2010, 02:52 PM   #11 (permalink)
Newb Techie
 
Join Date: Mar 2010
Location: Cornfields in No. IL
Posts: 11
Default Re: Computer powers on, but does not boot

speaker? the thing that came with the case? yeah i never pluged that in
__________________

Sycho is offline  
Old 03-05-2010, 02:55 PM   #12 (permalink)
Newb Techie
 
Join Date: Mar 2010
Location: Cornfields in No. IL
Posts: 11
Default Re: Computer powers on, but does not boot

ok i heard a beep, but i still dont get signal on the monitor
__________________

Sycho is offline  
Old 03-05-2010, 03:09 PM   #13 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Computer powers on, but does not boot

Hehe need A speaker in there to hear a beep eh

What type of beep? single, double, squeel... it all means something
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 03-05-2010, 03:25 PM   #14 (permalink)
Newb Techie
 
Join Date: Mar 2010
Location: Cornfields in No. IL
Posts: 11
Default Re: Computer powers on, but does not boot

well it did beep, then i put it back in the case and nothing again... the beep was a single beep followed by another single beep 10 or so secs later
Sycho is offline  
Old 03-05-2010, 03:28 PM   #15 (permalink)
Newb Techie
 
Join Date: Mar 2010
Location: Cornfields in No. IL
Posts: 11
Default Re: Computer powers on, but does not boot

does it matter what screws i use? im using half the ones from my old case, and half the new ones... not sure if this matters or not
Sycho is offline  
Old 03-05-2010, 03:54 PM   #16 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Computer powers on, but does not boot

According to Here a repeating beep is a improperly installed cpu.

Also, I'd run the new screws only.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 03-05-2010, 04:19 PM   #17 (permalink)
Newb Techie
 
Join Date: Mar 2010
Location: Cornfields in No. IL
Posts: 11
Default Re: Computer powers on, but does not boot

Ok, I pluged in my gfx card. I turned it on and got the beep 10 sec sec beep. I took off the heatsink and the processor is installed correctly
Sycho is offline  
Old 03-05-2010, 06:24 PM   #18 (permalink)
Newb Techie
 
Join Date: Mar 2010
Location: Cornfields in No. IL
Posts: 11
Default Re: Computer powers on, but does not boot

Thank you guys, for helping me out with my computer. I found the key problem. I think i bent a pin on my cd rom port yesterday and when ever i would have that pluged in the computer wouldnt boot properly. SO i pluged certain things in and out and finally got the boot. Lost the boot pluging in my cd rom. unpluged the cd rom and it worked again. I was able to plug everything in and my pc looks nice. After ooking at my cpu, i think i need new compund its kinda dry but not to dry down there. anyways, thanks for the help and if u have any comments on this please share. thanks
Sycho is offline  
Old 03-05-2010, 07:51 PM   #19 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Computer powers on, but does not boot

Glad you got it figured out. Nothing worse than a stupid issue cropping up from a working system.

BTW welcome to the forum.
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Along came a hub, a switch, and a router....Aren't they the same? ReikokuKo Computer Networking and Internet Hardware 21 01-10-2013 04:13 AM
10 Ways To Make Linux Boot Faster Osiris Linux Tips and Tricks 0 08-04-2008 09:36 AM
Harddrive won't boot, should I put it on a working computer? akasixcon Hardware Repairs and Troubleshooting 5 11-21-2007 08:36 PM
Computer won't boot up with new memory installed...help! chrisoreeves Hardware Repairs and Troubleshooting 7 08-13-2007 05:29 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.