computer not performing as it should - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 01-07-2013, 08:48 AM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2009
Posts: 18
Default computer not performing as it should

hi all

I'm having problems with my pc because the processor multiplier goes back to 16x instead of 33x and my gpu also isn't doing all that great because when I did a benchmark with novabench it used to give me a 2000 fps average now a mere 500 fps... (full screen program or not it's all the same)

My specs are
- Windows 7 Home Premium 64 Bit
- MSI Z68A-GD65
- Intel i5 2500 @ 3.30 GHz
- Cooler Master Hyper 212 Plus
- Asus GeForce GTX570 DCII 1280MB
- Corsair Vengeance Low Profile 2x4GB DDR3
- 2x Western Digital Caviar Blue 500GB
- OCZ ZS Series 750W Power Supply

the bios settings are at default (except ram is overclocked to 1600mhz)
nvidia settings seem to be allright
temperatures are ok
... I've tried alot and looked at alot but I can't seem to find what's wrong

Thanks
__________________

Balera is offline   Reply With Quote
Old 01-07-2013, 11:41 AM   #2 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Exclamation Re: computer not performing as it should

Quote:
Originally Posted by Balera View Post
hi all

I'm having problems with my pc because the processor multiplier goes back to 16x instead of 33x and my gpu also isn't doing all that great because when I did a benchmark with novabench it used to give me a 2000 fps average now a mere 500 fps... (full screen program or not it's all the same)

My specs are
- Windows 7 Home Premium 64 Bit
- MSI Z68A-GD65
- Intel i5 2500 @ 3.30 GHz
- Cooler Master Hyper 212 Plus
- Asus GeForce GTX570 DCII 1280MB
- Corsair Vengeance Low Profile 2x4GB DDR3
- 2x Western Digital Caviar Blue 500GB
- OCZ ZS Series 750W Power Supply

the bios settings are at default (except ram is overclocked to 1600mhz)
nvidia settings seem to be allright
temperatures are ok
... I've tried alot and looked at alot but I can't seem to find what's wrong

Thanks
I maybe wrong here, but have you tried reducing your memory speed back down to 1333 and slowly increase your core i5's multipliers ?
Is your computer abit humid inside when its on and your gaming ?
What oc speed are you looking to hit, you may want to post in the oc forum for this matter. :/
__________________

-RockMan- is offline   Reply With Quote
Old 01-07-2013, 07:11 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2009
Posts: 18
Default Re: computer not performing as it should

Thanks for the reply but I'm not trying to oc I'm trying to fix my computer. It should be at 33x (multiplier) but it stays at 16x wether I'm doing something (gaming or so) or not.
Balera is offline   Reply With Quote
Old 01-07-2013, 07:24 PM   #4 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: computer not performing as it should

Quote:
Originally Posted by Balera View Post
Thanks for the reply but I'm not trying to oc I'm trying to fix my computer. It should be at 33x (multiplier) but it stays at 16x wether I'm doing something (gaming or so) or not.
Ok, did you try to update your bios and see if the settings might stick and stay permanent ?
If not, give that a try for me, if your problem continues even aftet a new bios update, you may need to contact msi directly for help and rma service. :\
-RockMan- is offline   Reply With Quote
Old 01-07-2013, 08:40 PM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2009
Posts: 18
Default Re: computer not performing as it should

I just flashed my bios and my cpu seems to be acting normal again. But my gpu isn't the weird thing is when I do a gpu test with novabench it (any res any AA windowed) it gives me ~600 fps but when I do (any res any AA full screen) it gives me ~1700 fps (still to low but I can live with that) but why doesn't it do that with windowed mode it would seem it gets stuck in those 2d performance levels but I can't even see (anymore) what they're set at..
Balera is offline   Reply With Quote
Old 01-07-2013, 10:18 PM   #6 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: computer not performing as it should

Quote:
Originally Posted by Balera View Post
I just flashed my bios and my cpu seems to be acting normal again. But my gpu isn't the weird thing is when I do a gpu test with novabench it (any res any AA windowed) it gives me ~600 fps but when I do (any res any AA full screen) it gives me ~1700 fps (still to low but I can live with that) but why doesn't it do that with windowed mode it would seem it gets stuck in those 2d performance levels but I can't even see (anymore) what they're set at..
eh, for that amount of fps your doing quite well, if your in any high paced games such as hirez, cod or battlefield online I can see why you be abit concerned.
If you still need help, post over in the oc section and someone should get you squared away..
-RockMan- is offline   Reply With Quote
Old 01-08-2013, 08:08 PM   #7 (permalink)
Newb Techie
 
Join Date: Dec 2009
Posts: 18
Default Re: computer not performing as it should

Thanks for your help Mike
__________________

Balera is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.