Computer not booting - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-27-2006, 10:22 PM   #1 (permalink)
Super Techie
 
NickFas's Avatar
 
Join Date: Nov 2005
Posts: 273
Default Computer not booting

I recently installed a xifi fatality sound card. now, when the computer starts, it sits at the motherboard screen, and never get's past that. I cannot enter into my bios or boot into safe mode. What did I do wrong, and how can I fix it?
__________________

__________________
Proud owner of the only hampster powered rig on these boards.
NickFas is offline  
Old 01-27-2006, 10:31 PM   #2 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

Try this. Post results.

http://techist.com/showthread.php?s=&threadid=88668
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 01-28-2006, 02:17 AM   #3 (permalink)
Super Techie
 
NickFas's Avatar
 
Join Date: Nov 2005
Posts: 273
Default

I fixed it...i just took the sound card out, booted, turned off comp, inserted card, and boot up, install drivers
__________________
Proud owner of the only hampster powered rig on these boards.
NickFas is offline  
Old 01-28-2006, 02:21 AM   #4 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 969
Default

It's so simple that it's retarded.
__________________
<br><br><font color=\"black\"><b>There's No Place Like </b></font><font color=\"red\"><b>127.0.0.1</b></font><br>
AnthraX is offline  
Old 01-28-2006, 03:20 AM   #5 (permalink)
Super Techie
 
NickFas's Avatar
 
Join Date: Nov 2005
Posts: 273
Default

tell me about it...i was ready to run my computer over with my car
__________________
Proud owner of the only hampster powered rig on these boards.
NickFas is offline  
Old 01-28-2006, 03:30 AM   #6 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 969
Default

Quote:
Originally posted by NickFas
tell me about it...i was ready to run my computer over with my car
Hmmm.... I think I have the perfect idea for a stupid video.
__________________
<br><br><font color=\"black\"><b>There's No Place Like </b></font><font color=\"red\"><b>127.0.0.1</b></font><br>
AnthraX is offline  
Old 01-28-2006, 04:11 AM   #7 (permalink)
Super Techie
 
NickFas's Avatar
 
Join Date: Nov 2005
Posts: 273
Default

too bad i already ran my camcorder over
__________________

__________________
Proud owner of the only hampster powered rig on these boards.
NickFas is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.