Computer not booting - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-18-2009, 11:38 PM   #21 (permalink)
Newb Techie
 
Join Date: Oct 2009
Posts: 14
Default Re: Computer not booting

thanks, thats what i was thinking was both.
__________________

scottie0352003 is offline  
Old 10-19-2009, 10:47 PM   #22 (permalink)
Junior Techie
 
Join Date: Apr 2009
Location: Philadelphia, PA
Posts: 82
Send a message via AIM to chump
Default Re: Computer not booting

I had a similar problem but mine would run for seconds and shut right off. I went taking out one thing at a time and when i took out the processor it did not shut right off. Before I did this i sent my mobo in for RMA when nothing was wrong with it so i wasted all that time. Once i bought a new CPU it worked.
__________________

__________________
CORSAIR CMPSU-450VX 450W ----COOLER MASTER Elite------GIGABYTE GA-MA770----AMD Phenom II x4-----2x2gb memory/2x1gbmemory -----750gb HD x2 ---SAPPHIRE Radeon HD 4830 1GB ----Windows XP MCE/Windows 7 Home 64-bit
chump is offline  
Old 10-20-2009, 08:01 AM   #23 (permalink)
Newb Techie
 
Join Date: Oct 2009
Posts: 14
Default Re: Computer not booting

well since the LED isnt coming on on the Mobo, i am just gonna buy new. I would like to find a pic of my Mobo because the repair tech took off all my jumpers and i dont know where they go. Tried Acer and cant find nothing, you would think that there is a Mobo pic somewhere for an Acer Aspire M1100.
scottie0352003 is offline  
Old 10-20-2009, 08:24 AM   #24 (permalink)
Super Techie
 
kimsland's Avatar
 
Join Date: Oct 2009
Posts: 255
Default Re: Computer not booting

I'm not exactly sure, but is this your board: Foxconn - Products: Motherboard

I searched Google with this:
Code:
http://images.google.com/images?gbv=2&hl=en&q=M1100 motherboard&um=1&ie=UTF-8&sa=N&tab=wi
kimsland is offline  
Old 10-20-2009, 11:52 PM   #25 (permalink)
Newb Techie
 
Join Date: Oct 2009
Posts: 14
Default Re: Computer not booting

wow, that is an almost exact match, just one little different thing and that is just an extra port, but that shouldnt matter should it. And thanks for finding this.
scottie0352003 is offline  
Old 10-22-2009, 11:40 AM   #26 (permalink)
Newb Techie
 
Join Date: Oct 2009
Posts: 14
Default Re: Computer not booting

ok, before i buy a new mobo, i need to know if there is a site that does a comparison to see what mobo to replace with. My processor is an AMD Athlon 64 X2 dual-core and the chipset is AMD690V + SB600 I/O Controller Hub ITE8718F. ANd suggestions?
scottie0352003 is offline  
Old 10-27-2009, 09:56 PM   #27 (permalink)
Newb Techie
 
Join Date: Oct 2009
Posts: 14
Default Re: Computer not booting

Update..........my new mobo came in today and i have it installed, runs faster than the other one. My only question is... should the fan be louder than before or do i need to adjust the settings on it.
The mobo is an ASUS M3A78-CM AM2+/AM2 AMD 780V Micro ATX AMD Motherboard .
__________________

scottie0352003 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer Repair Flowcharts Osiris Tips, Tricks & Tutorials 0 09-01-2009 08:17 AM
computer shutting down while booting eloepp Hardware Repairs and Troubleshooting 4 09-04-2008 08:22 PM
Computer not booting, restarts aircalculator Hardware Repairs and Troubleshooting 7 08-10-2008 09:11 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.