Computer Just Died :( - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-15-2009, 12:45 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2009
Posts: 6
Default Computer Just Died :(

Last night, I was on my PC and it worked fine. I turned it off (like I do every night) and when I turned it back on, it didn't work.
(I've heard you're not suppose to turn your computer off unless you really have to, ie: going on trips, but I didn't know if that was true)

For the last few months, my computer has been locking up on me, it shows a solid green light and a red flashing light next to the power-on button and reset button, the red buttons icon is a "can" or something.
When ever it would lock up, it'd go bright red until it stopped locking up.
This only really started when I installed Vista... >_<


So I turned on my PC this morning like I do everyone morning and my screen wouldn't turn on, well to be more exact...
My monitor with not cables going to my CPU, it says I need to connect them. It shows a brownish-orange light when something isn't right and a green light when it works perfectly and I get a picture on the monitor. I at first thought maybe something was wrong with the monitor or a cable came loose but I shortly after found out that my keyboard lights didn't blink when the computer was reset. (My keyboard is also a keyboard that has lights under the keys, they don't show now when I turn the PC on.)

The PC does turn on like normal, but my mouse and keyboard have no power to them, same with my monitor so I think it's the monitor.
When I turn on my PC, the red light goes solid red for a few seconds, then it goes black again, same goes for when I hold the power-on button for five seconds. When I open my disc drive and close it, it seems like it resets the PC altogether.

I believe the motherboard is fried but I don't know, any idea guy?
Please help.
__________________

Zeemis is offline  
Old 06-15-2009, 12:56 AM   #2 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default Re: Computer Just Died :(

Could be a PSU that failed for some reason, have any electrical storms lately?
__________________

c0rr0sive is offline  
Old 06-15-2009, 01:07 AM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2009
Posts: 6
Default Re: Computer Just Died :(

Quote:
Originally Posted by charles_scott View Post
Could be a PSU that failed for some reason, have any electrical storms lately?
Not lately. It worked one day, the next it didn't. :/
Zeemis is offline  
Old 06-15-2009, 08:57 AM   #4 (permalink)
Inspired by Art
 
tastegw's Avatar
 
Join Date: Dec 2008
Location: PA
Posts: 1,400
Default Re: Computer Just Died :(

do you have any other parts to test with, even another monitor?
(it sounds like either the psu or the motherboard is bad)

btw, can you list your specs?

cpu:
motherboard:
ram:
powersupply:
video card:
ect, ect.
__________________
tastegw is offline  
Old 06-15-2009, 01:13 PM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2009
Posts: 6
Default Re: Computer Just Died :(

Quote:
Originally Posted by tastegw View Post
do you have any other parts to test with, even another monitor?
(it sounds like either the psu or the motherboard is bad)

btw, can you list your specs?

cpu: Don't know
motherboard: All I know is it's a quad-core Phenom.
ram: 3 gigs of rom
powersupply: This
video card: NVidia GeForce 9800 GT (Evga)
ect, ect.


I bought my PC on CyberPowerPC and this was the recommend PSU at the time so I went with it. :/
Zeemis is offline  
Old 06-16-2009, 04:05 AM   #6 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: Computer Just Died :(

do you get a HDD light flash at all during all this?

If you leave it on standby or on all the time, it could be a tired PSU.. I shut it off completely if I'll be away from it for more than an hour or two. Nothing wrong with shutting it off, a reboot never hurts.

Run a CMOS rest first things first.. Maybe an ACP (i think that's it) or standby setting issue. Some PSU's have a fuse in them, from what I've heard. -Just an idea.
__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 06-16-2009, 11:33 AM   #7 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: Computer Just Died :(

Sounds like a fried component. If the PSU had failed more than likely the computer would not even turn on. So it is getting power, just nothing is coming on the sreen right?

If that is the case see if the computer is 'thinking.' If it is it could just be the video card (yes even if it is onboard video the video card could be fried or dead). See if you can hook up an internal speaker (really small device that connects to the MB) to see if you get any error codes. My guess is you will, and with that error code we can determine which piece of the computer needs replaced.
__________________
-Vista SME
Lexluethar is offline  
Old 06-16-2009, 12:08 PM   #8 (permalink)
Newb Techie
 
Join Date: Jun 2009
Posts: 6
Default Re: Computer Just Died :(

I have to tell you guys something rather interesting.
I just wiped my HDD and downgraded to Windows XP and I have yet to get one freeze up.
I've been on it for hours, I didn't shut my PC off last night either.
Zeemis is offline  
Old 06-16-2009, 04:46 PM   #9 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: Computer Just Died :(

^hmm... odd.. Bad boot sector? LOL
__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 06-16-2009, 04:47 PM   #10 (permalink)
Newb Techie
 
Join Date: Jun 2009
Posts: 6
Default Re: Computer Just Died :(

Quote:
Originally Posted by Antec-User View Post
^hmm... odd.. Bad boot sector? LOL
Wow, that's pretty humorous. Haha.
__________________

Zeemis is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Warning: Building a computer may lead to nervous breakdown! White_Wolf Off Topic Discussion 18 04-09-2009 06:43 PM
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
Need Video Card, Case, Mouse and Keyboard Suggestions r3vo1ution1991 New Systems | Building and Buying 10 07-06-2008 08:47 PM
What is a computer nerd? BonKerz Off Topic Discussion 15 06-26-2008 03:24 AM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.