Computer gets stuck loading - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-18-2006, 12:01 AM   #1 (permalink)
Super Techie
 
Join Date: May 2005
Posts: 376
Question Computer gets stuck loading

Once in a while, not all the time, when I turn my computer on it will go to my bios screen and freeze on it and wont proceed to windows. Sometimes I have to hit the reset button 1 or 2 or 3 times to get it to boot and go to windows. Once it goes to windows there is no more problems. Just seems to freeze on bios sometimes. Any idea why?
__________________

__________________


CPU - Intel Core i5-3570K Ivy Bridge 3.4GHz
Mobo - ASRock Z77 Extreme4
GPU - EVGA 02G-P4-3660-KR GeForce GTX 660 Ti 2GB
RAM - G.SKILL 8GB DDR3 1600 (PC3 12800)
H.D. - Corsair Force Series GT 120GB SATA III (SSD)
PSU - CORSAIR Enthusiast Series TX650 V2 650W ATX12V
Case - COOLER MASTER Storm Scout
Monitor - Dual Hanns-G HW191D 19" Flat Panel
OS - Windows 7 Home 64 bit
Mandingo is offline  
Old 09-18-2006, 03:51 AM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

i'm probably on a wild goose chase here but what USB devices do you have plugged in at boot most of the time?
__________________

Nitestick is offline  
Old 09-18-2006, 11:30 AM   #3 (permalink)
Super Techie
 
Join Date: May 2005
Posts: 376
Default

I have a printer, mouse and keyboard in usb
__________________


CPU - Intel Core i5-3570K Ivy Bridge 3.4GHz
Mobo - ASRock Z77 Extreme4
GPU - EVGA 02G-P4-3660-KR GeForce GTX 660 Ti 2GB
RAM - G.SKILL 8GB DDR3 1600 (PC3 12800)
H.D. - Corsair Force Series GT 120GB SATA III (SSD)
PSU - CORSAIR Enthusiast Series TX650 V2 650W ATX12V
Case - COOLER MASTER Storm Scout
Monitor - Dual Hanns-G HW191D 19" Flat Panel
OS - Windows 7 Home 64 bit
Mandingo is offline  
Old 09-18-2006, 12:22 PM   #4 (permalink)
Junior Techie
 
STATus h2O's Avatar
 
Join Date: Aug 2006
Location: Fayetteville, North Carolina
Posts: 90
Send a message via AIM to STATus h2O
Default

Take out all of your peripheals and leave just the essentials. RAM, CPU, and hard drive. If it boots sucessfully then you know you have one of your optical drives, or peripheal drives to blame.
__________________
<P><a href="http://userbars.org"><img src="http://img407.imageshack.us/img407/1236/e6600vm1.jpg" border="0"></a>
<a href="http://userbars.org"><img src="http://img405.imageshack.us/img405/4116/88002cw3.jpg" border="0"></a>
<a href="http://userbars.org"><img src="http://img261.imageshack.us/img261/9990/uprstrancefan2gi8.gif" border="0"></a>
<a href="http://userbars.org"><img src="http://img187.imageshack.us/img187/2838/winamp2cu9.png" border="0"></a>

<I>IM me on AIM @</I> <B>STATus H2o</B>
STATus h2O is offline  
Old 09-18-2006, 12:30 PM   #5 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Its also possible that a BIOS Flash could solve the problem.

Its also a rare Possibility that your PSU is going or Insufficent.
So List your Power supply and all Components.
Ste is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.