Computer freezing while under load - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 04-28-2013, 09:38 PM   #21 (permalink)
Newb Techie
 
Join Date: Apr 2013
Location: USA
Posts: 3
Default Re: Computer freezing while under load

I had the same problem, freeze underload. It does sound like heat, to monitor the heat I just used razor gamebooster, my cpu was around 90c. This wasnt the problem even though that is bad. Your GPU might be failing or you have a corrupt driver. Maybe you could post the error it gives. Try to uninstall GPU in safe mode then return to normal mode it will sense the new hardware and install. Those things I did. No resolved the issue. Anyway turns out it was norton haha. Just disabled antivirus protect and fixed it. [Do not overclock using software this is bad.] Anyway maybe that could be your fix.
__________________

AssistantTech is offline   Reply With Quote
Old 04-30-2013, 08:07 AM   #22 (permalink)
Wizard Techie
 
Ethereal_Dragon's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon
Default Re: Computer freezing while under load

Thank you for the suggestions, but this issue has nothing to do with temps, it is purely an issue having to do with memory, as it ONLY happens when more than 1 DIMM on the motherboard is populated.
__________________

__________________
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.