computer freeze - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-24-2006, 06:46 PM   #11 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

so your saying the psu died then you got a new one and since then the random freezes occur correct? , whats the psu's brand/model (of both , the new & old) , and whats the system model? (your compaq model i mean) , and the video card & processor are the ones you got with it or you upgraded one of em or both?
__________________

jeremy is offline  
Old 04-25-2006, 11:43 AM   #12 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 12
Default

thanks for the help guys, took computer to bare, and the problem comes when i try to connect a hardrive it seems. the cpu temp is between 37 and 50 degrees, i reset cmos and all that, i think i will just rape the board for all it good components, and buy new board. again thanks
__________________

Frustrated is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.