Computer Failure - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-28-2006, 07:40 PM   #1 (permalink)
Wizard Techie
Join Date: Jun 2005
Posts: 3,339
Default Computer Failure

I'm not so happy currently.

It seems that after 13 hours my Hard drive becomes unreadable by operating systems. This could be a hardware or software problem

I have reformated My copy of XP 2 times today only to find that after I turn the PC back on I get a classic "DISK BOOT FAILURE PLEASE INSERT SYSTEM DISK. PRESS ANY KEY TO RESTART".

Could be a hardware problem as this happens very often and it just isn't windows thats affected my Linux partitons on my other harddrives are shot as well. I recently moved the PC down a flight of stairs did I destroy it? (scramble the HD heads?)

Could be a PSU problem I recently added a front fan to the case, I used a splitter and the cord now provides power to the HD and the fan instead of just the HD. Is it possible that my PSU cannot power my system?

Could I just be unlucky and have both Windows and Linux fail at the same time when I turn off the PC to never be seen again?

I've been exploring many relms of possibility and am still testing if you think it's something else please tell me.

This is a repeat thread in the windows forum and the hardware forum as it could be one or the other that is causing these issues.

<form action=\"\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search TF before you post!\"></form>
Vista Discussion | 64 Bit Discussion |Microsoft Homepage | Yo Linux | Paul Thurrott | Fire Fox | Thunder Bird | Image Shack | Photo Bucket | Put File | Anti-Spyware | MS Anti-Spyware | Trillian | Anti-Virus | On Line Virus Scan
Tyler1989 is offline  
Old 01-28-2006, 11:15 PM   #2 (permalink)
Junior Techie
Join Date: Oct 2005
Posts: 66

I could not tell you for sure but my old harddrive i had, a western digital 10GB, that had a similar problem, it work for a week, then stop, then another week.

I found out that it was the hdd controller causing it to start and stop.
AMD Duron 1.5
10/100/1000 Mps LAN
Windows 2000 Server
Windows XP Corp. Pro.
nVIDIA Geforce 6200a 512MB
Mr Wizard is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:36 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.