Computer emm...broke? lol - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-10-2008, 08:09 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2007
Posts: 31
Default Computer emm...broke? lol

Ok so my computer isnt working. I was playing world of warcraft and all of a sudden the computer froze and an extremely loud static noise was comingthu my speakers! I held in the power button, turned it off and then on again. Here is the number of things that are happening;

1) It turns on, lights on case and fans working. Black screen. No beep.
2) It turns on, all lights on, beeps, freezes on motherboard splash screen.
3) It turns on, all lights on, beeps, does the "ure computer was not shut down properly bla bla safe mode, start normally" freezes.
4) Same as above, freezes on loads vista with the green bar.

I have no idea wots going on, ive checked all leads are plugged in correctly etc. It just did this, i wasnt messing with the computer.
__________________

Paddymofo is offline  
Old 08-10-2008, 08:41 PM   #2 (permalink)
I can't brain today
 
Join Date: Feb 2008
Location: Australia
Posts: 311
Default Re: Computer emm...broke? lol

The problem could be from a number of different things. First thing you would check is if your case is dirty. Take the cover off and clean out all of the dust, especially in the CPU cooling block. This clean will prevent overheating.

Next take out all of your RAM and give them a good clean with an eraser, rub the eraser on the gold contacts on the bottom of the RAM (both sides), this will clean up your RAM.

If after all of that you are still having troubles then it would be a faulty component
__________________

[t..o..m] is offline  
Old 08-10-2008, 09:19 PM   #3 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Computer emm...broke? lol

Hello,

Seeing that you are running Vista your best option will be to try a restore point as Vista does not have a repair feature. If a restore point doesnt work you will be forced to reinstall.

Cheers,
Mak
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
What is a computer nerd? BonKerz Off Topic Discussion 15 06-26-2008 03:24 AM
What makes a computer "slow"? akasixcon Microsoft Windows and Software 14 06-08-2008 10:54 AM
Computer won't Load narmerguy Hardware Repairs and Troubleshooting 1 01-08-2008 08:19 AM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.