Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Hardware Repairs and Troubleshooting (http://www.techist.com/forums/f77/)
-   -   Computer is effed up the a. (http://www.techist.com/forums/f77/computer-effed-up-152467/)

Peter.Cort 08-28-2007 04:14 PM

Computer is effed up the a.
 
ok, so got my comp finally, and the wire work was a joke, so i go and fix it, and put in 3 more HD's, all on slave, put in a IDE PCI card to hook up my 3 cd drives, and thats it. Go to start up, all the fan's light up, cathode lights up, cpu fan goes, hd's buzz do thier startup thing, and the monitor gives me the "No Signal." I've gotten this before, so i try a new monitor, same thing, new gfx card with both monitors, same thing, onboard gfx with both monitors, same thing. I thought that it was too much power going to different things, so i unplugged everything except the 20 pin and 4 pin connectors, put in the master hd and started it up, nothing. Reset the CMOS nothing. Took the master drive put it in a different computer, it ran off it. Tried a fail save HD w/ windows on it, nothing. So WTF IS HAPPENING!!! I just RMA'd the mobo and got it back... i'm thinking its the mobo, and i sincerly hope its not, but if it is then no biggie.

also i put in a new mobo, older kind, that worked before i connected all the other stuff, and it gave me 2 beeps. and the screen still didn't show, but if its a POST test thingy then 2 beeps are a parity circuit failure. So can someone explain that to me ?

southfield 08-28-2007 05:22 PM

Re: Computer is effed up the a.
 
Are you positive they're two working, fully functional and supported monitors?

Peter.Cort 08-28-2007 05:45 PM

Re: Computer is effed up the a.
 
yea, im thinking its the mobo, i've had trouble with it before and rma'd it the first time i got it.

phucng_10 08-28-2007 11:40 PM

Re: Computer is effed up the a.
 
Alright, what you should try to do is see if your RAM will post in another computer. See if a buddy or family member that has a working computer, run Memtest86 on that RAM. Motherboard, you did try your GPU on another computer? Double checked all wires when you plugged them back in?

Peter.Cort 08-29-2007 08:37 AM

Re: Computer is effed up the a.
 
RAM and GPU both start up fine on a different computer, so do HDD's. Also a different Mobo/CPU combo didn't work that worked on a different computer, so could it possibly be the PSU, and the mobo/cpu combo that doesn't work got shorted out by the PSU?

krazy_taco 08-29-2007 02:42 PM

Re: Computer is effed up the a.
 
Must be the case. ;P

Peter.Cort 08-29-2007 05:02 PM

Re: Computer is effed up the a.
 
i think its the psu and it just fried the mobo... Could someone verify that this could happen?

decibaL 08-29-2007 11:42 PM

Re: Computer is effed up the a.
 
does your motherboard/bios version even support the e4400?

phucng_10 08-30-2007 01:41 AM

Re: Computer is effed up the a.
 
Quote:

Originally Posted by decibaL (Post 1178161)
does your motherboard/bios version even support the e4400?

Looks to me, like it does.

Gigabyte Intel 865G
FSB 800/533MHz

Intel Core 2 Duo - E4400
FSB 800MHz

If you're thinking it's a fried motherboard, you can get another one from Fry's Electronics or something and if it works then it must be the motherboard.


All times are GMT -5. The time now is 10:20 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.