Computer doesn't start Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-02-2006, 01:14 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 7
Default Computer doesn't start Problem

Hi, and thanks for your help

My computer suddenly froze last night, but when I try to restart it, the computer doesn't start up anymore (not even any signal to the monitor).
I can see there's power to the computer as I can open the CD rom drives, however, the computer doesnt load up window or do anything at all.

Does anyone know what the problem is (ie: Hardware Problems?)
Again, Thanks a lot for your help

*Edit: It doesn't even make the "Beep" sound that it use to make before when the computer is starting
__________________

abcd456 is offline  
Old 06-02-2006, 01:21 PM   #2 (permalink)
TechyBurst
 
Join Date: Jan 2006
Location: yucca valley, California
Posts: 517
Send a message via AIM to Dr.Gootch Send a message via MSN to Dr.Gootch
Default

Uhm sounds like video card went out. i could be wrong.
__________________

__________________
Rebuilding in progress... Pending Specs....

Yours Truly,
Dr.Gootch
Dr.Gootch is offline  
Old 06-02-2006, 01:24 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 7
Default

thanks, but then shouldnt the computer still start with the "beeping" noise of the harddrive?

and my vid card is kind of new, I got it last X'mas (6600GT)
abcd456 is offline  
Old 06-02-2006, 01:37 PM   #4 (permalink)
TechyBurst
 
Join Date: Jan 2006
Location: yucca valley, California
Posts: 517
Send a message via AIM to Dr.Gootch Send a message via MSN to Dr.Gootch
Default

i got same video card, the harddrives doesent beep lol. can u feel the harddrive spinning? do u have an onboard vid card?
__________________
Rebuilding in progress... Pending Specs....

Yours Truly,
Dr.Gootch
Dr.Gootch is offline  
Old 06-02-2006, 01:39 PM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 7
Default

again thanks

but the light on my vid card is still on (the blue light)
and when my computer start it usually make some noise, but then there's no noise now
abcd456 is offline  
Old 06-02-2006, 01:50 PM   #6 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 602
Default

Is there a light on the mobo? My mobo tells me if the mobo is getting power.

Did you check all the power cables to the devices?
__________________
-AMD Phenon X2 555
-Gigabyte GA-880GA-UD3H
-Western Digital Caviar RE WD2500YD 250GB 7200 RPM 16MB Cache Serial ATA150
-Patriot Sector 5 DDR3-1333 (4GB)
-Rosewill 500W PSU
leonardmp92 is offline  
Old 06-02-2006, 01:50 PM   #7 (permalink)
TechyBurst
 
Join Date: Jan 2006
Location: yucca valley, California
Posts: 517
Send a message via AIM to Dr.Gootch Send a message via MSN to Dr.Gootch
Default

Hmm, do the fans in the computer come on? cpu fan powersuppyl, vid card?
__________________
Rebuilding in progress... Pending Specs....

Yours Truly,
Dr.Gootch
Dr.Gootch is offline  
Old 06-02-2006, 02:00 PM   #8 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 7
Default

Yes they do
The vid card's blue light is on, the fan is moving, etc

I am guessing it's the motherboard
but I am not 100% sure

Thanks
abcd456 is offline  
Old 06-02-2006, 02:11 PM   #9 (permalink)
TechyBurst
 
Join Date: Jan 2006
Location: yucca valley, California
Posts: 517
Send a message via AIM to Dr.Gootch Send a message via MSN to Dr.Gootch
Default

Hmm, it poss could be.
__________________
Rebuilding in progress... Pending Specs....

Yours Truly,
Dr.Gootch
Dr.Gootch is offline  
Old 06-02-2006, 02:14 PM   #10 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 602
Default

Is the mobo getting power?
__________________

__________________
-AMD Phenon X2 555
-Gigabyte GA-880GA-UD3H
-Western Digital Caviar RE WD2500YD 250GB 7200 RPM 16MB Cache Serial ATA150
-Patriot Sector 5 DDR3-1333 (4GB)
-Rosewill 500W PSU
leonardmp92 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.