Computer doesn't start - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-06-2008, 07:17 PM   #11 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Computer doesn't start

Do you have the system speaker (plugs into the motherboard) attached? In order to find out what wrong it's necessary to hear the beep code. If it doesn't beep at all and you're sure it's attached properly then your motherboard is dead.
__________________

__________________


Baez is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
Computer won't start up g2k556 Hardware Repairs and Troubleshooting 5 06-13-2008 01:41 AM
Computer wont start, is it a crash? isuckatthis Hardware Repairs and Troubleshooting 2 01-16-2008 07:07 PM
Cant seem to fix this dang computer morrty Hardware Repairs and Troubleshooting 7 06-11-2007 11:09 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.