Computer doesn't start - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-05-2008, 01:15 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2008
Posts: 6
Default Computer doesn't start

I have a system with Gigabyte Motherboard, AMD Atholon Processor, Kingston RAM DDR2 and Seagate Hard Disk SATA. I have replaced all RAM, hard disk and motherboard from the respective companies. But still, my PC doesnt start. Its transformer is working fine. Tell me, where is the problem.
__________________

seemantb is offline  
Old 08-05-2008, 01:42 AM   #2 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Computer doesn't start

By transformer do you mean power supply? You need to give a lot more info. How does it not start. Do you see anything on the monitor? Does Windows not start properly? Or does it just not turn on at all? Also give a more detailed description of your system. What Athlon processor is it? What Gigabyte board is it?
__________________

__________________


Baez is offline  
Old 08-06-2008, 03:09 AM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2008
Posts: 6
Default Re: Computer doesn't start

Ya, Power supply is ok since fan is working.
When I switch on my CPU, the fan of power supply in CPU starts working & yellow light of monitor changes to red but again changes back to red. And monitor remains blank. Neither Bios works nor booting. Sytem just doesnt start at all. I have checked monitored but its OK.
System Config.:
Processor: AMD Atholon 64 X2 Dual Core Processor
Motherboard: Gigabyte Sseries Motherboard Support AMD Socket AM2
GA-MSIGM-S2G
nVidia GeForce 6100 nForce 430

Please Help. I need it urgently.
seemantb is offline  
Old 08-06-2008, 03:19 AM   #4 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Computer doesn't start

try using it with only one stick of ram if you have more then one in,
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 08-06-2008, 03:21 AM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2008
Posts: 22
Default Re: Computer doesn't start

I had the same problem... in my case it was a faulty memory stick, I suggest trying to boot with one of the memory sticks in there rather than all and see if that works.
LenardNemoi is offline  
Old 08-06-2008, 04:32 AM   #6 (permalink)
Newb Techie
 
Join Date: Aug 2008
Posts: 6
Default Re: Computer doesn't start

Quote:
Originally Posted by luke992006 View Post
try using it with only one stick of ram if you have more then one in,
Sorry, But Iam using just one stick of memory of 512 MB
seemantb is offline  
Old 08-06-2008, 04:33 AM   #7 (permalink)
Newb Techie
 
Join Date: Aug 2008
Posts: 6
Default Re: Computer doesn't start

Quote:
Originally Posted by LenardNemoi View Post
I had the same problem... in my case it was a faulty memory stick, I suggest trying to boot with one of the memory sticks in there rather than all and see if that works.
Sorry, But I use just one stick of memory with 512 MB
seemantb is offline  
Old 08-06-2008, 04:34 AM   #8 (permalink)
Newb Techie
 
Join Date: Aug 2008
Posts: 6
Default Re: Computer doesn't start

Quote:
Originally Posted by cvb724 View Post
By transformer do you mean power supply? You need to give a lot more info. How does it not start. Do you see anything on the monitor? Does Windows not start properly? Or does it just not turn on at all? Also give a more detailed description of your system. What Athlon processor is it? What Gigabyte board is it?
Ya, Power supply is ok since fan is working.
When I switch on my CPU, the fan of power supply in CPU starts working & yellow light of monitor changes to red but again changes back to red. And monitor remains blank. Neither Bios works nor booting. Sytem just doesnt start at all. I have checked monitored but its OK.
System Config.:
Processor: AMD Atholon 64 X2 Dual Core Processor
Motherboard: Gigabyte Sseries Motherboard Support AMD Socket AM2
GA-MSIGM-S2G
nVidia GeForce 6100 nForce 430

Please Help. I need it urgently.
seemantb is offline  
Old 08-06-2008, 04:42 AM   #9 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Computer doesn't start

are all cables secure? cpu power cable, mobo power cable, hdd's?

If all cables are secure, you could try taking the mobo out of the case and sitting it on your desk to see if it is a case grounding problem.
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 08-06-2008, 05:33 AM   #10 (permalink)
Newb Techie
 
Join Date: Aug 2008
Posts: 6
Default Re: Computer doesn't start

Quote:
Originally Posted by luke992006 View Post
are all cables secure? cpu power cable, mobo power cable, hdd's?

If all cables are secure, you could try taking the mobo out of the case and sitting it on your desk to see if it is a case grounding problem.
I have checked all that. My motherboard is connected very much higher above. Ther is no case grounding problem.
__________________

seemantb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
Computer won't start up g2k556 Hardware Repairs and Troubleshooting 5 06-13-2008 01:41 AM
Computer wont start, is it a crash? isuckatthis Hardware Repairs and Troubleshooting 2 01-16-2008 07:07 PM
Cant seem to fix this dang computer morrty Hardware Repairs and Troubleshooting 7 06-11-2007 11:09 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.