Computer doesn't seem to "fully" boot up - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-18-2006, 05:28 PM   #11 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

first of just to make sure the psu is handling your system , please remeasure the voltages with the multimeter and report back

try these:
while the pc is off ground yourself by touching one of the case sides, disconnect the power cables from everything the floppy/hard drives/optical drives/case fans etc. also disconnect the main atx connector and then reconnect it all and see how it goes , also make sure the graphic card is sitting tight also that the cable between the graphic card to the monitor aint loose , if that didnt work then if you got more then 1 stick of ram try each one seperatly (disconnect 1 of em and if still will be same then reconnect it and then disconnect the other) , if those didnt help then its gotta be the graphic card or mobo , test the graphic card on a friend's pc or another pc if you got one
__________________

jeremy is offline  
Old 03-25-2006, 11:26 AM   #12 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 6
Default

After checking a new CPU in the system, and the voltages checked by an expert, it became apparent that it was the motherboard causing the problem. I oredered an Asrock P4VM800. I plugged everything in, everything starts up - I go into the Win XP loading screen for a few seconds, before the flash of a blue screeen [of death!] pops up, at which point the system reboots. I will post more info on the Blue Screen ASAP, but for now are there any BIOS settings I could change to try and fix this problem?

-Thanks
__________________

Cup of Squirrel is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.