Computer doesn't boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-07-2007, 10:44 AM   #1 (permalink)
Junior Techie
 
Join Date: Sep 2006
Posts: 40
Unhappy Computer doesn't boot

Hi there,
my friends computer was working fine. She went out for a couple of hours and when she came back it was off. On trying to switch it back on nothing happens.
She brought it round to my house to have a quick look and there was no BIOS beeps at all and no signal getting to the monitor. All the fans are working and the hard drive is humming along but nothing else happens.
I removed the BIOS battery (eprom?) for 15 minutes but still nothing.
The computer is a standard un-modified Compaq Presario S7300UK model.

Any advice as to what the problem is ?
__________________

Richard Laymon is offline  
Old 05-07-2007, 10:50 AM   #2 (permalink)
 
djmaddogfreak's Avatar
 
Join Date: Mar 2007
Location: Waterbury, CT
Posts: 121
Send a message via AIM to djmaddogfreak
Default Re: Computer doesn't boot

Other than being a Compaq, I am not sure. It could be a virus that attacked the BIOS. It almost sounds like the BIOS has been deleted or corrupted. Sorry couldn't be more help, keep us posted.
__________________

__________________
System Specs:
ASUS M2N-SLI Deluxe Mobo
AMD X2 64 bit 4600+ O.C. 15%(from 2.40 GHz to 2.65 GHZ)
4X1GB Crucial Ballistic Tracer O.C. to 880 MHz @ 4-4-4-12
2 - 500 Gig Seagate 7200 RPM HDDs
2 - 160 GB WD 7200 RPM HDD in RAID 0
NVidia GeForce 8800 GT with 512 megs of RAM
Liquid Cooled Processor
Windows Vista Ultimate 64
My Business
djmaddogfreak is offline  
Old 05-07-2007, 01:58 PM   #3 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default Re: Computer doesn't boot

Take out the RAM and then turn it on, and see if it beeps.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 05-11-2007, 04:41 PM   #4 (permalink)
Junior Techie
 
Join Date: Sep 2006
Posts: 40
Default Re: Computer doesn't boot

Hi there,
sorry for the delay in replying.
I removed all the add-on cards and then the memory but still no BIOS post
Richard Laymon is offline  
Old 05-12-2007, 10:18 AM   #5 (permalink)
Junior Techie
 
Join Date: Sep 2006
Posts: 40
Default Re: Computer doesn't boot

Bit the bullet and bought a new mobo and cpu, didn't connect anything to it 'cept the power cords and front panel pins, guess what, just as lifeless as the old one, no post
Richard Laymon is offline  
Old 05-12-2007, 01:08 PM   #6 (permalink)
Junior Techie
 
Join Date: Sep 2006
Posts: 40
Default Re: Computer doesn't boot

Turns out to be the PSU, the old one at 450W wasn't powerful enough to boot. Bought a 500W version and it works.
That however isn't the end of the story:-
Windows gets to the green scrolly bar thing right at the beginning and the system re-boots. This is constant. Safe Mode tells me to allow or stop "xmasbus.sys" and no matter what option I choose, the computer re-boots
Did a check online via my comp and this file has something to do with Alcohol-120 and a few people have had booting problems because of it.
xmasbus.sys is located in the folder C:\Windows\System32\drivers
Does anyone know how to delete this file without being able to get into Windows ?
Richard Laymon is offline  
Old 05-12-2007, 09:56 PM   #7 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Computer doesn't boot

reinstalll windows
__________________

philbar71 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!!! I disabled my graphics card by accident, need help!! Wildside Monitors, Printers and Peripherals 5 06-16-2007 07:29 PM
5 minute, 49 second boot up time, please help! otbpaintball Microsoft Windows and Software 12 05-09-2007 09:11 PM
Computer wont boot SHNAPPS Viruses, Spyware and Malware 4 05-02-2007 12:59 PM
My computer wont boot! Chris Down Microsoft Windows and Software 4 04-24-2007 01:25 PM
That annoying computer..... Ethereal_Dragon Hardware Repairs and Troubleshooting 7 04-06-2007 12:19 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.