computer died on me a while back - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-16-2007, 02:24 PM   #1 (permalink)
Newb Techie
Join Date: Feb 2007
Posts: 4
Default computer died on me a while back

dang...this came out kinda sorry =[ please help me though!

AMD athlon 3200+
1GB Kingston Ram
Radeon 9800 Pro
430W Antec PSU

this happened months ago and ive been using my dads computer since then, but he wants it back and i need to get that thing fixed now =/

it just died on me all of a sudden one day. it happened gradually actually. it just restarted on me all of a sudden, then when i tried to get into windows again i could get it, but itll freeze or restart on me again, then after a while, i couldnt even get into windows anymore, and now all i get is a black screen.

this computer had been running for 2-3 years already. the CPU was overclocked just slightly, i brought it up .2ghz on stock cooling. people on newegg said they brought it up higher, but i didnt want to do anything too crazy.

so my first guess was that my cpu died on me, i tried changing the paste and put on some artic silver but it didnt really do anything...and i gave up after a while and didn't try much.

recently i tried removing the stick of ram and hard drive to see if the mobo would beep, and it didn't.

when you unplug your monitor from the vid card, but have your monitor on theres a box floating around saying "no connection. check cable connection" or something. when i plugged in the monitor into the videocard on that computer the box goes away, so im guessing the video card is ok.

the red lights on the mobo do turn on when i plug in the computer, and all the fans start running when i turn on the computer, the cd/dvd drive even makes that sound when you first turn on the computer, but the screen remains blank and nothing happens.

the mobo has a onboard sound card, so im guessing if i plug in speakers into the soundcard it should been through those speakers?

jepherz is offline  
Old 02-16-2007, 09:21 PM   #2 (permalink)
Newb Techie
Join Date: Feb 2007
Posts: 4

today, i just went to compusa and bought a new 500w antec psu and a crap 512 pc2700 ram which should work on my computer. the computer still wouldnt work. so i guess its either the motherboard or the cpu?

jepherz is offline  
Old 02-17-2007, 10:39 PM   #3 (permalink)
Monster Techie
sPlAtOiD's Avatar
Join Date: Nov 2002
Posts: 1,748

Well i would try to use the BIOS reset jumper on the motherboard. Just make sure and unplug the power before doing this. If all else fails take everything out of the case and lay the board on a antistatic bag and olug in your video card and ram and keyboard and mouse and try to post.You will need to jump thepower pins to start it up but thats no big deal.
sPlAtOiD is offline  
Old 02-17-2007, 10:57 PM   #4 (permalink)
Newb Techie
Join Date: Feb 2007
Posts: 4

how do i jump the mobo like that? o.o i've already tried to reset the bios many times during the last few days and it didn't work.
jepherz is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:59 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.