computer crashing? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-26-2005, 05:32 AM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 31
Default computer crashing?

OK - I just installed a Radeon 9800pro a few weeks ago and so far no problems. Recently, though, it has been doing the following : I'm in the middle of a game and randomly everything thats happening stops all of a sudden and my monitor goes into a sleep mode if you will. The monitor goes from the green (on) to the orange color buttons. The only thing that works is to power the PC down and restart it. Last time it happened (about 5 minutes ago) someone was talking on vent and I was playing a game with them and he got cut off as soon as the monitor went black. the computer is still running but everything that was happening stops happening.

is my computer getting too hot or is the 300w psu not holding up? (i suppose its a psu, it was a cheap computer).

cpu running @ 46, but it IS a amd sempron, so that should be normal. mother board running at 40 though. mabye 46 is a little too hot for just a few firefox windows open.
__________________

ShadowStalk3r is offline  
Old 12-26-2005, 08:27 AM   #2 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 66
Default

I had the same problem happen on my old computer, and it was right after I switched video cards. I found out for some reason my motherboard/BIOS was not compatible and I had to take the new video card out.

You might want to try replacing the new card with an older one thats known to work and see if it happens again.
__________________

__________________
AMD Duron 1.5
512MB DDR
10/100/1000 Mps LAN
Windows 2000 Server
Windows XP Corp. Pro.
nVIDIA Geforce 6200a 512MB
Mr Wizard is offline  
Old 12-26-2005, 01:34 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 31
Default

I had a radeon 9550 in there and it didnt split the power cable that goes to my hd like the 9800 does. Only problem is the 9550 does a buzzing thats just to annoying to deal with
ShadowStalk3r is offline  
Old 12-26-2005, 02:21 PM   #4 (permalink)
Super Techie
 
Join Date: Mar 2003
Posts: 337
Send a message via AIM to shdwsclan
Default

May be PSU......for me it was an IRQ conflict between my video card and my sound card....
shdwsclan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.