Computer Crashing - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-16-2005, 10:31 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 4
Default Computer Crashing

I just transported my computer by van across the country, and now ever since it crashes a lot (every 20 minutes) when it's not even doing anything, programs open or not. When it's been crashing my cpu is at 38C, my system 41C, and GPU at 49C. It's a lot hotter here than where I was before, but those temps shouldn't be a problem should they? It never crashed before in the past. I ran some virus checks and came up empty. Any ideas? Here are my specs:

Asus A8N-SLI Deluxe
AMD 3500+
1 gig ram Kingston
120 gb western digital hd
6600gt pci-e msi gpu
400W psu

Please Reply! Any help would be great!
__________________

steph316 is offline  
Old 09-16-2005, 10:56 AM   #2 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 813
Default

run memtest
__________________

__________________
Associates Degree in IS

A+ Certified

Studying for Network+
BASSMASTER is offline  
Old 09-16-2005, 11:08 AM   #3 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

What kind of crash?
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 09-16-2005, 11:14 AM   #4 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 4
Default

sorry, by crashing I mean the screen freezes, mouse wont move, but the computer is still running.
steph316 is offline  
Old 09-16-2005, 11:27 AM   #5 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Do you use Windows ME?
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 09-16-2005, 11:29 AM   #6 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 4
Default

No I'm running windows 2000 professional.
steph316 is offline  
Old 09-20-2005, 12:09 PM   #7 (permalink)
Ultra Techie
 
Join Date: Aug 2005
Posts: 506
Default

Seems to be an ASUS thing

Any solution for random freeze?
cedjunior is offline  
Old 09-20-2005, 02:16 PM   #8 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 4
Default

Thanks for your help...the memory checked out prefectly fine..figured out it was a software issue...I reformatted my harddrive and it hasn't crashed in 3 days now. Problem not solved...but fixed!
__________________

steph316 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.