Computer crashed and wouldnt boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-22-2010, 09:30 PM   #1 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default Computer crashed and wouldnt boot

k my computer crashed and wouldn't boot into windows at all so im trying to reinstall windows and its taking my over an hour to get the setup to load and my computer wont boot when my ide hard drive is connected tried to swap hardware and cables around to see if that was the problem and it still wouldn't boot up im gonna hopefully be ordering that new mother board in a few days here
__________________

__________________
Amd Phenom 2 955 3.9 ghz
Corsair Dominator 1700 mhz
ASUS CROSSHAIR VI formula
amd SAPPHIRE 6870
HAF 932 Full Tower
Corsair TX950W PSU
Windows 7 X64
[SIGPIC]http://www.techist.com/pc/image.php?type=sigpic&userid=70112&dateline=128146 3255[/SIGPIC]
Desolation is offline  
Old 05-22-2010, 09:58 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Computer crashed and wouldnt boot

Yes, the motherboard has given you too much trouble. R.I.P.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 05-22-2010, 10:37 PM   #3 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default Re: Computer crashed and wouldnt boot

ye it has i got it to load windows for now and its running for now hope it last for a few days till i get my new board and doesn't give me probs till then im gonna send the board in for repairs and use it for my buddy's build
__________________
Amd Phenom 2 955 3.9 ghz
Corsair Dominator 1700 mhz
ASUS CROSSHAIR VI formula
amd SAPPHIRE 6870
HAF 932 Full Tower
Corsair TX950W PSU
Windows 7 X64
[SIGPIC]http://www.techist.com/pc/image.php?type=sigpic&userid=70112&dateline=128146 3255[/SIGPIC]
Desolation is offline  
Old 05-23-2010, 04:03 AM   #4 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default Re: Computer crashed and wouldnt boot

are these temps normal i know the tmpin2 temp is high but i dont know what its for at the moment
im gonna try reapplyin thermal paste to all my mother board heat sinks and see if it helps at all and then im gonna try some spot cooling and see if i can find where this high temp is coming from




__________________
Amd Phenom 2 955 3.9 ghz
Corsair Dominator 1700 mhz
ASUS CROSSHAIR VI formula
amd SAPPHIRE 6870
HAF 932 Full Tower
Corsair TX950W PSU
Windows 7 X64
[SIGPIC]http://www.techist.com/pc/image.php?type=sigpic&userid=70112&dateline=128146 3255[/SIGPIC]
Desolation is offline  
Old 05-23-2010, 11:36 AM   #5 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Computer crashed and wouldnt boot

I've seen this problem before. I don't have that sensor on my board, and it's pretty beefy.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 05-23-2010, 03:09 PM   #6 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default Re: Computer crashed and wouldnt boot

well i took some old heat sink 60 mm fans and placed them blowing on my heat sinks and i haven't had any crashes yet but i haven't tried to play any games yet either probably later tonight when it cools down ill try a few and see what happens still ordering a new mother board just trying to get this one to run stable for now to hold me over im pretty sure i have a damaged north bridge chip cause my buddys socket 939 did the same things mine is doing just before his died and his died cause his north bridge heat sink fan stop working and it over heated and after we found this problem and added a fan to cool it. 2 weeks later it died wouldn't even post it would beep and then immediately freeze and go no farther
__________________
Amd Phenom 2 955 3.9 ghz
Corsair Dominator 1700 mhz
ASUS CROSSHAIR VI formula
amd SAPPHIRE 6870
HAF 932 Full Tower
Corsair TX950W PSU
Windows 7 X64
[SIGPIC]http://www.techist.com/pc/image.php?type=sigpic&userid=70112&dateline=128146 3255[/SIGPIC]
Desolation is offline  
Old 05-24-2010, 01:51 PM   #7 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default Re: Computer crashed and wouldnt boot

well i was just browsing asus website for driver update and found a new bios update to improve stability everything seems to be running better haven't crashed yet gonna try playing a game and see what happens
__________________
Amd Phenom 2 955 3.9 ghz
Corsair Dominator 1700 mhz
ASUS CROSSHAIR VI formula
amd SAPPHIRE 6870
HAF 932 Full Tower
Corsair TX950W PSU
Windows 7 X64
[SIGPIC]http://www.techist.com/pc/image.php?type=sigpic&userid=70112&dateline=128146 3255[/SIGPIC]
Desolation is offline  
Old 05-24-2010, 02:06 PM   #8 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Computer crashed and wouldnt boot

That can be a good thing.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 05-25-2010, 05:28 AM   #9 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default Re: Computer crashed and wouldnt boot

seems i spoke to soon 2 crashes in the lats 18 hours only way i knew is cause i have one fan i keep turned down with speed fan and every time it crashes its running at full speed
__________________
Amd Phenom 2 955 3.9 ghz
Corsair Dominator 1700 mhz
ASUS CROSSHAIR VI formula
amd SAPPHIRE 6870
HAF 932 Full Tower
Corsair TX950W PSU
Windows 7 X64
[SIGPIC]http://www.techist.com/pc/image.php?type=sigpic&userid=70112&dateline=128146 3255[/SIGPIC]
Desolation is offline  
Old 05-25-2010, 09:22 AM   #10 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Computer crashed and wouldnt boot

When is that new board coming?
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.