Computer Crash! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-29-2005, 10:50 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 2
Default Computer Crash!

Hey everyone, I recently built my own computer but am starting to have trouble with it. Everytime I start the computer up, it freezes shortly after loading the desktop of Win XP, and after a few seconds a blue screen appears, but the message is garbled and unlegible. I have checked bios setup, and the only thing that caught my eye is a label called "Power Fan Speed" and its value is red, and lower than the rest of the fan speeds above it. I'm trying to isolate the problem and fix it. I am dying for help and suggestions...please let me know anything that can help! Thanks -
__________________

EnSanity is offline  
Old 12-29-2005, 10:54 PM   #2 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Well with the garbled BSOS this makes me think it is a video error, when you load the video driver this probolly happens.

Have you tried reinstalling windows?

Have you tried booting off of bootable operatign systems such as Knoppix?
__________________

DJ-CHRIS is offline  
Old 12-29-2005, 11:00 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 2
Default

i have not tried either, but ill try reinstalling windows.
EnSanity is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.