Computer boots up, but nothing afterwards. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-11-2007, 07:57 PM   #11 (permalink)
Junior Techie
 
Join Date: Jul 2007
Posts: 53
Default Re: Computer boots up, but nothing afterwards.

I have the same problem, not meaning to steal the thread in any means, being that we have the same problem.

I recently purchased peices for the computer, and had it built.. build as follows:

Q6600 G0 stepping
8800 gts 320mb card
2 gig crucial ram
antec 900 case
500w xclio power supply
p35 ds3r

well, my first week went great, I was shutting down the computer every night, it booted right back up every morning. About a week ago, I went to go turn on the computer one morning, and it didn't turn on. I unplugged the power supply cord, plugged it back in, and it booted fine.

The next day, trying to turn it on.. it didn't boot up again, I unplugged the PSU cord again, but that didn't help.. Now, when I go to turn it on, it just shuts on and off every 3 seconds rougly untill I turn off the PSU, everything is plugged in properly. I removed everything, plugged it back in, nothing helped.

One thing I noticed though, was on the mobo, next to the HSF, there is a 4 pin connector. When I unplug that. I can turn on the computer, and it won't continuaslly shut off, everything runs fine, including all the fans.. but still nothing comes up on the monitor, so I assume that 4 pin connector is needed to be plugged in.

My friend who built it for me, put everything on outside of the case, and I learned later that what he did was risky, he could have bent the prongs on the bottom of my motherboard, I haven't checked that yet. Could that be the problem, or could it be something else?

I just don't understand what the problem could be, although I'm not very experienced with this, so anything helps. Please identify my problem.. Thankyou all in advance.
__________________

IridetheShortBus is offline  
Old 09-11-2007, 09:45 PM   #12 (permalink)
Monster Techie
 
mgcook's Avatar
 
Join Date: Jul 2007
Location: North Carolina
Posts: 1,723
Send a message via AIM to mgcook
Default Re: Computer boots up, but nothing afterwards.

try booting it with the motherboard out of the case. you might have a wire shorting out somewhere. i had a molex connector shorting out on my case causing mine not to boot.
__________________

mgcook is offline  
Old 12-15-2007, 12:29 AM   #13 (permalink)
Newb Techie
 
Join Date: Dec 2007
Posts: 1
Default Re: Computer boots up, but nothing afterwards.

I have the same problem ...changed out the mobo and cpu ..sadly still have the same problem
__________________

chris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
HELP!!!! I disabled my graphics card by accident, need help!! Wildside Monitors, Printers and Peripherals 5 06-16-2007 07:29 PM
Cant seem to fix this dang computer morrty Hardware Repairs and Troubleshooting 7 06-11-2007 11:09 PM
computer freezes/beeps forever cullensmi Hardware Repairs and Troubleshooting 1 05-12-2007 12:40 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.